Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Various plug-ins not working (and I used google already)
#1
Okay, so I've been using pcsx2 for awhile and I've been able to solve most of my problems by searching. But this time I can't seem to find anything other than people having issues with the AVX extension. I'm not really all that concerned about that, but when I downloaded pokopom and I couldn't find it in the plug-in list I started digging around. Here's my console output


PCSX2 1.1.0.r0 - compiled on Dec 31 2013
Savestate version: 0x9a0a0000

Host Machine Init:
Operating System = Microsoft Windows 7 Home Premium Edition Service Pack 1 (build 7601), 64-bit
Physical RAM = 4087 MB
CPU name = Intel® Core™ i7 CPU 860 @ 2.80GHz
Vendor/Model = GenuineIntel (stepping 05)
CPU speed = 2.807 ghz (8 logical threads)
x86PType = Standard OEM
x86Flags = bfebfbff 0098e3fd
x86EFlags = 28100000

x86 Features Detected:
MMX.. SSE.. SSE2.. SSE3.. SSSE3.. SSE4.1.. SSE4.2

...


Path: C:\pcsx2-5790-windows-x86\plugins\DEV9ghzdrk.dll
File is not a valid dynamic library.
Some kinda plugin failure: C:\pcsx2-5790-windows-x86\plugins\DEV9ghzdrk.dll
Path: C:\pcsx2-5790-windows-x86\plugins\GSdx32-AVX.dll
File is not a valid dynamic library.
Some kinda plugin failure: C:\pcsx2-5790-windows-x86\plugins\GSdx32-AVX.dll
Path: C:\pcsx2-5790-windows-x86\plugins\padPokopom.dll
File is not a valid dynamic library.
Some kinda plugin failure: C:\pcsx2-5790-windows-x86\plugins\padPokopom.dll
Path: C:\pcsx2-5790-windows-x86\plugins\ZZOgl-cg.dll
File is not a valid dynamic library.
Some kinda plugin failure: C:\pcsx2-5790-windows-x86\plugins\ZZOgl-cg.dll
Path: C:\pcsx2-5790-windows-x86\plugins\ZZOgl.dll
File is not a valid dynamic library.
Some kinda plugin failure: C:\pcsx2-5790-windows-x86\plugins\ZZOgl.dll


I'm not concerned with AVX, ZZOgl or Dev9. But it's kind of crazy that the pokopom doesn't work. I've tried the new SVN, (a clean install in a new directory), I also tried the official 1.0.0 installer in a new directory both on my C: drive and my F: (non SSD drive). The only difference is the 1.0.0 version only says the pokopom file sucks, but it also doesn't have the others by default. So... at a loss. Anyway, I'd like to get the SVN one working cause okami isn't playable on the 1.0.0 version. Too slow in hardware and software.
Reply

Sponsored links

#2
Did you get the VS 2012 runtimes like it says in the pokopom thread? http://forums.pcsx2.net/Thread-Pokopom-K...Pad-Plugin
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#3
(01-05-2014, 02:22 AM)refraction Wrote: Did you get the VS 2012 runtimes like it says in the pokopom thread? http://forums.pcsx2.net/Thread-Pokopom-K...Pad-Plugin

I hadn't, but when I downloaded them, it asked me if I wanted to uninstall or repair. So I gather that means I already had them. Sad
Reply
#4
you cannot use AVX because you have 1st gen i7 and ZZogl in think is for Mac/Linux i think the pcsx2 installer was "universal" to the 3 OSes Win/Mac/Lin

to use AVX you need the 2nd,3rd or 4th gen of i7
2???,3??? or 4??? models.

best to ignore those errors or you can delete the plug-in w/c is not compatible to your PC as an option.
Main Hub:i5-4670(3.4Ghz Factory Clocked),ATi Radeon HD7770(GDDR5+128-bit+1GB),Win 10 SL(x64),ASUS H8M-E,8GB DDR3 RAM
Reply
#5
This will tell you what dlls you are missing (will have a ? next to it).
Reply
#6
(01-05-2014, 08:48 AM)downrangefuture Wrote: I hadn't, but when I downloaded them, it asked me if I wanted to uninstall or repair. So I gather that means I already had them. Sad


was that the x86 version? you don't need 64bit ones for PCSX2. but id uninstall and reinstall them from the x86 version to be sure.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#7
(01-05-2014, 09:02 AM)smartstrike Wrote: you cannot use AVX because you have 1st gen i7 and ZZogl in think is for Mac/Linux i think the pcsx2 installer was "universal" to the 3 OSes Win/Mac/Lin

to use AVX you need the 2nd,3rd or 4th gen of i7
2???,3??? or 4??? models.

best to ignore those errors or you can delete the plug-in w/c is not compatible to your PC as an option.

You can use ZZ-OGL on windows if you install nvidia cg toolkit.

The installer is not universal, either.

You're right about AVX though.
[Image: ov4]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply




Users browsing this thread: 1 Guest(s)