Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Vedio pulgin Errors
#1
Hi everyone,
so I recently began to experience 2 problems while using Pcsx2

The first are glitches,and I experienced this issue in almost every working game I have
I tried changing the resoultion but that didn't solve the proplem the only progress I got was after changing Direct3d option from Hardware to software,it solved the issue but that caused a huge drop on FPS preformance,the core proplem are D3D Internal Resoultion options right? but that's not right considering when I used Software I always got a better resoultion then the one I am using with Hardware option (I tried it once with Native resoultion then with custom 960x480) so what is the proplem and the soultion ? the second proplem is what really made me confused and I experienced it only to 1 game (I don't have a lot of games to begin with) and thats Primal,whenever I ran that game and reach the first cutscene the screen turned black and I only heard sounds (thats with using the Hardware render option) yet when I turned it to software it got solved AND I didn't get an fps drop but it was pretty slow (EE was 100%)
I'm really confused at this point,I hope you can help me

NOTE: I didn't experince any glitches when I first used pcsx2 and I didn't change the vedio card,it happened when I tried changing the resoultion,and when I turned the resoultion back to default it still didn't fix it

My windows verison is 7 ultimate pack 1 64 bit
Processor:i5
Memory:4ram
Vedio card:Nvidia getforce gt 610 (updated)
Reply

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
(06-17-2014, 11:35 PM)jesalvein Wrote: In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
Thank you for the quick replay
Cpu:Intel ® core ™ i5-3450 cpu @3.10 ghz Graphics card:Nvidia getforce GT 610 memory:ddr3 4gb ram
Operating System:Windows 7 ultimate pack 1 64 bit
Pcsx2 verison:1.2.1
Yes,
soundOhmyutput settings > module > using directsound instead of Xaudio2
Emulation settings:speedhacks > EE cycelrate 2,VU cycle stealing 1

Dragonball Z Budokai Tenkaichi 3,Bully,Primal and I am playing them from an Iso
Reply
#4
Use the MTVU speedhack for starters. If you're using software mode then set 3 extra rendering threads. Also I don't know why you got that GT610. It's pretty slow.

Your cpu is pretty good though.
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
Reply
#5
(06-18-2014, 12:01 AM)Nobbs66 Wrote: Use the MTVU speedhack for starters. If you're using software mode then set 3 extra rendering threads. Also I don't know why you got that GT610. It's pretty slow.

Your cpu is pretty good though.

o thanks for the replay,and about that GT610 yeah thats kinda old and I kinda stopped playing a while ago
I just tried the MTVU speed hack,it didn't change much still getting 39 fps when playing BT3 and it still gives that good EE:97-89 on Primal
I orignally use Hardware but It causes a lot of glitches so I tried using Software and it fixed everything,but I eaither get 39-43 fps (down from 60 Hardware 960x480 resoultion) or then it gets so pretty laggy with 97% ee (depends on game)
Reply
#6
Did you set 3 extra rendering threads for SW mode.
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
Reply
#7
(06-18-2014, 12:17 AM)Nobbs66 Wrote: Did you set 3 extra rendering threads for SW mode.

Damn I forgot,I feel dumb now lol Mellow
I just did it and it fixed all the slow preformance issues

Thank you both for the help,Hope I didn't give you much trouble !
Reply
#8
Your welcome. You didn't cause any trouble
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
Reply
#9
Primal is practically broken with PCSX2. You will not find a setting which will make it run fast.
[i7-3630qm/gt650m-2G/Win-7] [i7-4500u/R.HD8850m/Win-8.1] [2010-MBA/OSX-10.9.x]. Scroll smoothly with SmoothWheel for Firefox.
Reply
#10
(06-18-2014, 04:20 AM)avih Wrote: Primal is practically broken with PCSX2. You will not find a setting which will make it run fast.

challenge accepted? Tongue

(just gonna find that old patch again.. update: oh lovely.. lost it..)
Reply




Users browsing this thread: 1 Guest(s)