Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Vertical lines in Valkyrie Profile 2
#1
When i run Valkyrie Profile 2 in other than native resolution i get vertical lines across the screen, very similar to soulcaliber 3 but the lines are not as detailed there more dispersed and transparent, lowering resolution to 1200x1200 or below fixed soulcaliber 3 issue, but i tried 800x800, 1000x1000 and 1200x1080, none of those fix it and going lower than 800 looks like native anyways, is there a way to play this game with good resolution or native is the only option?
Mobo: EVGA X58 SLI LE
CPU: Intel i7 920 C0 @ 4.2 Ghz 1.36v Cogage Arrow
Ram: 3x2GB OCZ Gold 1690 9-9-8-24 1.65v
GPU: MSI GTX580 Lightning @ 970/2200 1.09v+MSI GTX460 Hawk PhysX
HDD: Corsair Force GT 120, 2x F4 320GB Raid 0,F4 2TB, WD-G 1TB
PSU: Corsair HX850 80 PLUS SILVER Modular
Case: Antec 1200 EVGA Mod
Reply

Sponsored links

#2
Have you tried scaling instead of manually setting the internal resolution?
Reply
#3
yes tried x2 and x5 scaling, same problem
Mobo: EVGA X58 SLI LE
CPU: Intel i7 920 C0 @ 4.2 Ghz 1.36v Cogage Arrow
Ram: 3x2GB OCZ Gold 1690 9-9-8-24 1.65v
GPU: MSI GTX580 Lightning @ 970/2200 1.09v+MSI GTX460 Hawk PhysX
HDD: Corsair Force GT 120, 2x F4 320GB Raid 0,F4 2TB, WD-G 1TB
PSU: Corsair HX850 80 PLUS SILVER Modular
Case: Antec 1200 EVGA Mod
Reply
#4
(01-10-2011, 05:41 AM)vdgamer Wrote: yes tried x2 and x5 scaling, same problem

try using the native resolution
Reply
#5
These lines are leftovers from a broken effect the game wants to do.
You can either choose to ignore them or play these parts in software rendering.
(Notice that sw rendering shows some depth blurring. That's the effect.)
Reply
#6
Ok thanks for the answer, i figured there was no way to get rid of them using custom resolution as i tried every setting possible already
Mobo: EVGA X58 SLI LE
CPU: Intel i7 920 C0 @ 4.2 Ghz 1.36v Cogage Arrow
Ram: 3x2GB OCZ Gold 1690 9-9-8-24 1.65v
GPU: MSI GTX580 Lightning @ 970/2200 1.09v+MSI GTX460 Hawk PhysX
HDD: Corsair Force GT 120, 2x F4 320GB Raid 0,F4 2TB, WD-G 1TB
PSU: Corsair HX850 80 PLUS SILVER Modular
Case: Antec 1200 EVGA Mod
Reply
#7
I disabled texture filtering and that helps with the lines a little, but there still visible, and now i ran into more serious problem, when i enter lost forest i get this red mesh all over my screen i cant even see anything this makes game unplayable, i tried native resolution, same thing happens, i tried alpha hack, speed hack and no speed hacks none of those work, any solution for this?

pcsx2 3876m
GSDX 0.1.16 SSE4 DX11 Hardware
Mobo: EVGA X58 SLI LE
CPU: Intel i7 920 C0 @ 4.2 Ghz 1.36v Cogage Arrow
Ram: 3x2GB OCZ Gold 1690 9-9-8-24 1.65v
GPU: MSI GTX580 Lightning @ 970/2200 1.09v+MSI GTX460 Hawk PhysX
HDD: Corsair Force GT 120, 2x F4 320GB Raid 0,F4 2TB, WD-G 1TB
PSU: Corsair HX850 80 PLUS SILVER Modular
Case: Antec 1200 EVGA Mod
Reply
#8
Software rendering. No other fix.
Reply
#9
in software mode how many rendering threads should i use for best performance? my cpu is i7 920 @ 3.5Ghz 4 physical 8 logical cores.
Mobo: EVGA X58 SLI LE
CPU: Intel i7 920 C0 @ 4.2 Ghz 1.36v Cogage Arrow
Ram: 3x2GB OCZ Gold 1690 9-9-8-24 1.65v
GPU: MSI GTX580 Lightning @ 970/2200 1.09v+MSI GTX460 Hawk PhysX
HDD: Corsair Force GT 120, 2x F4 320GB Raid 0,F4 2TB, WD-G 1TB
PSU: Corsair HX850 80 PLUS SILVER Modular
Case: Antec 1200 EVGA Mod
Reply
#10
Probably 6 threads or so. You can also test it yourself and see...
[Image: newsig.jpg]
Reply




Users browsing this thread: 1 Guest(s)