Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Vertical lines running only through some emulated games
#1
I have red lines on thrillville off the rails, green lines on psi ops the mindgate conspiracy, and black lines on tony hawks american wasteland. i know next to nothing about how to alter settings in pcsx2, so if you do provide help with say an option to change, please tell me in simple terms where to go to change that option if you would. other games work perfectly with no lines such as champions return to arms and dark cloud. so i dont know what the problem is.
Reply

Sponsored links

#2
use OGL render + hardware depth option
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
(03-20-2016, 10:48 AM)jesalvein Wrote: use OGL render + hardware depth option

i really appreciate your speedy reply. how exactly do i find those options? ive checked under config/emulation settings but i cant find it. sorry im very new to this.
Reply
#4
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
(03-20-2016, 11:14 AM)jesalvein Wrote: In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.

intel cor i5-6400 cpu @2.70GHz
pcsx2 1.4.0
windows 10
the game with the issue is tony hawk american wasteland, played from ISO
Reply
#6
Several things you can try (go to config - video (GS) - plugin settings):

- Select OpenGL hardware renderer. Then enable hardware depth(and/or accurate date).
- Or using any hardware renderer, enable HW Hacks and turn on Align Sprite.
- Or using any hardware renderer, enable HW Hacks and set skipdraw to 1. If it doesn't work, try 2 through 5.
Reply
#7
(03-20-2016, 11:41 AM)FlatOut Wrote: - Select OpenGL hardware renderer. Then enable hardware depth(and/or accurate date).

Will probably do it
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#8
(03-20-2016, 01:27 PM)refraction Wrote: i have another problem ..... thrillville shows half screen then its get to the main menu when i start pcsx2 stops and crash 


sorry my english is bad im arabic
Reply
#9
Open your own thread, please
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#10
(08-25-2016, 08:04 AM)jesalvein Wrote: Open your own thread, please

i dont know how Blush
Reply




Users browsing this thread: 1 Guest(s)