Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Very low FPS :(
#1
I'm using the actual beta and when I'm trying to run Shadow of the Colossus i have fps ~15-20 and the game running very slow, I am using the GSdx SSE2 Pluging.

Renderer: Direct3D 11
D3D Upsacling: All default
Texture Filtering is off.

I have a AMD Athlon X4 630 and a ATI Radeon HD 5400.

PS: Sorry for my bad English Sad

Edit: I have 4GB Ram. OS is Windows7 64 bit
Reply

Sponsored links

#2
what is your cpu clockspeed ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
(10-18-2010, 12:06 PM)jesalvein Wrote: what is your cpu clockspeed ?

2.8 Gigahertz, quadcore.
Reply
#4
well pcsx2 uses only 2 cores so you can set pcsx2 for 0 and 1 cores only... and clock speed 2.8 can be tweak by speedhacks but you can also consider overclocking it at 3.2ghz

Reply
#5
Now I think, SotC is the problem. God of War and Dragonball: Budokai Tenkaichi 3 are running well.
Reply
#6
true
Sotc requires a lot of raw power, more that GoW or DBZBT3
Overclocking would help you anyways.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#7
I think Overclocking would be to much work, beacuse I have bought the PC from Dell and the BIOS-menu is... crap. Can't configure anything there. But thanks for your help Smile
Reply
#8
Manually setting CPU affinity for the Athlon II X4 is useless and unnecessary. The only reason it's recommend for Lynnfield is because it overclocks itself by up to 533MHz when only 2 cores are active.

Unfortunately, overclocking is pretty much still a necessity for fullspeed without speedhacks. Not sure what speedhacks work for SotC but I doubt any will give you an add'l 40-45 FPS.

By the way, given your GPU is also on the low-end, I suggest checking the box for native resolution. It's possible it's the GPU holding you back and not the CPU.
Reply
#9
(10-20-2010, 04:25 PM)ilovejedd Wrote: I suggest checking the box for native resolution.

While we are at it, I have a problem with that function. Everytime I try to check the native resolution box, it doesn't save. What am I doing wrong?
Reply
#10
(10-20-2010, 12:55 PM)jesalvein Wrote: true
Sotc requires a lot of raw power, more that GoW or DBZBT3
Overclocking would help you anyways.

even an overclock won't work, you have to compile a new pcsx2 with a sped up EE for SoTC to work right.
Reply




Users browsing this thread: 1 Guest(s)