Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Very slow
#1
Hi guys, I'm new to this.

But when I start Grand Theft Auto vice city stories, I got like 50 FPS, but when a cutscene comes it drops to 30, which makes it all go in slow motion... Also whenever I drive for like just 10 seconds, it goes to 20 FPS (slow motion..)

I don't have an old computer :

Intel i3 3 GHz
4GB RAM
nvidia GeForce GT320 1GB

Any ideas what I'm doing wrong?
Reply

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#3
  • The version of PCSX2 you are using. : PCSX2 0.9.9.5277
  • Any non default settings you are using. : Used the default settings from the lates svn download. The bios I use is : USA - V 02.00
  • What games you are trying to play and if you are playing them from ISO or DVD. : I run from ISO (Grand Theft Auto Vice City Stories)
Reply
#4
Thanks for the extra info Smile

okay first thing i can suggest trying. go in to Settings->GS Plugin -> Plugin Settings and tick the "Native" box and see if that helps.

if not, try going in to Settings->Emulator Settings then "Speedhacks" and tick the "multithreaded VU" box and see if that helps. you might need to enable speedhacks at the top too.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#5
(06-15-2012, 03:40 PM)refraction Wrote: Thanks for the extra info Smile

okay first thing i can suggest trying. go in to Settings->GS Plugin -> Plugin Settings and tick the "Native" box and see if that helps.

if not, try going in to Settings->Emulator Settings then "Speedhacks" and tick the "multithreaded VU" box and see if that helps. you might need to enable speedhacks at the top too.

thanks for the fast reply Smile

I did what you said but it still gets huge fps drops when I gain speed in a vehicle
Reply
#6
hmm, very odd, you should be getting near on full speeds, at least a pretty decent speed.

You arent having any temperature issues with your computer are you? does the FPS recover when you get out of the car?

you could try using the VU Cycle Stealing speedhack up 1 notch, see if that helps you at all.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#7
I have temerature issues yes, sometimes my pc get overheaten and crashes (it's a laptop)
I'll try that
Reply
#8
Then i suggest possibly getting a cooling pad. PCSX2 will make your laptop VERY hot and likely it will slow itself down to stop itself cooking.

So, cooling pad, nice cool flat hard surface to use it on Smile
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#9
did you set your windows power plan to performance mode ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#10
Yea it's set to performance mode.

Still not working at a constant speed Sad
Reply




Users browsing this thread: 1 Guest(s)