Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Very slow
#1
I wanted to play Fate Unlimited Codes but during a fight PCU usage goes to 100% and it is working really slow. I want you guys to check if it's my computer too bad or I have bad seetings/plugins etc. (I am not very good at those things so..)

PC Parameters:
MS Windows XP Proffesional Service Pack 3
AMD Athlon 64 X2 Dual Core Processor 5200+ 2,71 GHz,
2,00 GB RAM
ATI Radeon 4670 512 MB

Now my configuration:
[Image: wlKXzLI.jpg]
[Image: Lpzu3Nw.jpg]

Do I have to change something or it is just my computer?
Reply

Sponsored links

#2
erase this pcsx2.
0.9.6 is outdated and no support will be given for it.
download 1.0 from our main website.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
Okay, so in 1.0 it's like this
[Image: CEEWNkg.jpg]

My friend told me that 30 FPS is normal and you have do the settings right to make it work good, sadly it's only thing I know form him. If you want more screens I'll provide it and it's not a trouble for me to download aditional plugins (I know I am propably using old ones, however Im using XP)
Reply
#4
Well,all things are fine,but if u want to play with iso image.select linuz iso dvd in plugin settings in cdvd box.games'll be slow in u'r pc untill u use speedhacks.because pcsx2 needs huge cpu power & better hardware.enable speedhacks-first use recommended speedhacks.if still slow,move slider slowly-slowly Smile
Reply
#5
(04-07-2013, 10:07 PM)Preet Wrote: Well,all things are fine,but if u want to play with iso image.select linuz iso dvd in plugin settings in cdvd box.

Or he could just select "ISO" under the cdvd menu and load the iso's directly. The Linuziso plugin is kinda not required anymore.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply




Users browsing this thread: 1 Guest(s)