Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Very slow gameplay (decent comp)
#1
I know, Another one of these threads. I've read all the ones I could find and none have helped me very much.
I've been trying to play GT3 now for a few days on PCSX2 0.9.8 (r4600) And Ive been getting horrible FPS. From the posts I already read about this my comp should be able to run this better than the current 15-25 FPS I'm getting in-race. the menus load fine. but it seems that my comp isn't being stressed to run it at full speed. During game play my "GS" meter in the top only shows 20-35% most of the time while running that slowly. Cut scenes are also slow...ish around 40-45 FPS

Heres my comp

Pentium 4 Dualcore clocked to 4.5ghz
4GB Corsair DDR2
8600 GT clocked up a bit too

and

[Image: captureflt.png]

[Image: capture1lx.png]

Please, any help or information would be great.
Thanks!
Reply

Sponsored links

#2
Quote:Pentium 4 Dualcore clocked to 4.5ghz

your problem is there.

Pentium 4 is NOT a dual core. Moreover, GT3 is quite demanding and you would need a real dual core clocked at 3.0 ghz.

Guess it's time to upgrade or keep playing on your PS2
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
My bad, Sorry long night. I have a Pentium D
CPU-Z
Theres The details
Reply
#4
same problem.
Pentium D is an old architecture, a slow one, unfortunately.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
Well crap... Thanks for the help though, I appreciate it
Reply




Users browsing this thread: 1 Guest(s)