Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Victorious Boxers 2 - Fighting Spirit
#1
This game is fantastic. I mean really, Fight Night is like nothing compare to this. But one thing is bugging me. My CPU usage is about 60%, but my FPS is something like 45 :/ (75% of full speed). We're talking about FPS in fight ofcourse, menus are 60.

My rig is not the newest, but i really wanna play it at full speed.
C2D 2.4GHz (impossible to OC because of Intel MOBO :/)
GF 8800GT
2GB Ram

I was testing it on official 0.96 and official beta. SVN Beta too, but its a little slower using it :<

I've got every Speed Hack on except VU cycle stealing, 'cause it causes the music to play at right speed and show right FPS, but in fact the fight is even slower. Other settings are deafult. Using GSDX ofcorz.

I'm very sorry for my poor English.
Reply

Sponsored links

#2
There may not be much more you can do, your CPU is way bellow the recommended and some games will just run slow like that. Show us your settings in the beta, maybe we can help a bit with it.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#3
Okay, I gotta screenshots. I know my CPU isnt the greatest, but this game is not even using it at 100%, so I just have to find a way to use it at 100%.
Oh, and I'm running on XP btw.

[Image: 12321p.th.jpg]
Reply
#4
There is no way to use it 100%, that's how threading works. If you are on Vista or Win 7, use DirectX10 hardware in GSdx. Try disabling microVU0 and microVU1 and setting Clamps in advanced to none (note: these settings could cause graphics problems/bugs), Also uncheck 8-bit textures in GSdx
Oh and something else, where the heck did you get padnull from? I suggest using Lilypad for both controllers and if you must, disable Pad 2 with it. It will give you maximum compatibility
[Image: newsig.jpg]
Reply
#5
(01-26-2010, 12:55 AM)Bositman Wrote: Oh and something else, where the heck did you get padnull from? I suggest using Lilypad for both controllers and if you must, disable Pad 2 with it. It will give you maximum compatibility

Thanks to that padnull I can play this game at Exhibition mode, otherwise game "thinks" that there is other player sitting near me and I cant play with CPU.
Thanks for help Smile
I'll see soon if those settings will help even a little.
Reply




Users browsing this thread: 1 Guest(s)