Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Video/Cutscenes Slowing my FPS?
#1
So I've got Baldur's Gate: Dark Alliance and the game works at around 150fps at the start menu and memcard selection menu but as soon as it kicks into the cutscene for it's developers, my FPS drops to 20fps and doesn't actually work.

My PC Specs are:
OS = Windows XP SP3
CPU = Intel Core Duo 2.4Ghz
RAM = 2GB DDR2
GPU = Nvidia GeForce 210 [512mb memory]

if you need any other specs, please ask

I've followed the guides on this site and I have solved many problems but I seem to be coming across this quite a lot. I can run Final Fantasy X-2


Attached Files Thumbnail(s)
                       
Reply

Sponsored links

#2
150fps with this antique PC ?
games using the snowblind engine work only in software mode with the 4Gb Patch.
there's no way you can make it work around playable speeds in software mode with that PC.

in short 2 solutions :

- get a decent PC
- play it on your PS2.

sorry for you Sad
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
As jesalvein mention get a decent pc , use software mode ,get 4gb patch . And last my advise try ee and vu to 2 or 0 maybe help you. And bythe way get a decent gpu too 210 is kinda old today and its low power gpu dosnt made for gaming.
Pentium Dual-core G2010 2.8Ghz
RAM=4GB
nvidia GT 610
pcsx2 version-1.3.1  


Still surfing with Browser?, Try the pcsx2 forum App !
Reply
#4
Even with a i5 3570K OCed to 4ghz I get slowdowns in the snowblind games using the later svns and the 4gb patch. So yeah games are going to be slow no matter what pc you have.
Reply
#5
(09-01-2013, 09:56 AM)Topken Wrote: Even with a i5 3570K OCed to 4ghz I get slowdowns in the snowblind games using the later svns and the 4gb patch. So yeah games are going to be slow no matter what pc you have.

it works very smooth with i7 2700k 3.4ghz, disabled framelimit. usually sits at 70 -100 fps.

Do you guys know why running dark alliance in hardware mode causes the half screen issue? is it an issue with the dx, i've seen dx hacks that may fix this kind of thing.
Reply
#6
Nope it's an emulation bug, a nasty one at that Tongue
[Image: newsig.jpg]
Reply




Users browsing this thread: 1 Guest(s)