Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Video Slugishness
#1
I attempted running several games with this an was able to finally get it to display a game. It seems though that the video plugin I have is probably outdated an such since I am useing the zero plugin an dont have the GSX 10. I dont know what I really am doing here so..... the video card is a ATI Radoen X1300
Reply

Sponsored links

#2
I don't know what you're talking about. Both the 0.9.6 release and the 1888 beta from our site have all plugins (yes including GSdx) you need. The configuration guide is also there to answer any question regarding all settings of the emulator.
The FAQ provides answers to the most common problems you'll face. I can't see how all that info slipped away from you.
[Image: newsig.jpg]
Reply
#3
(03-10-2010, 03:17 PM)Bositman Wrote: I don't know what you're talking about. Both the 0.9.6 release and the 1888 beta from our site have all plugins (yes including GSdx) you need. The configuration guide is also there to answer any question regarding all settings of the emulator.
The FAQ provides answers to the most common problems you'll face. I can't see how all that info slipped away from you.

MAinly cause this is new to me an been working on getting it to work right for about 6 mths.
Reply
#4
Start by updating your DirectX and see if GSdx shows then:
http://go.microsoft.com/fwlink/?prd=1123...lcid=0x409

If you want higher speed tell us your PC specs and PCSX2 settings but seeing your current graphics card I'm guessing you don't have a very fast PC and you may not get good speed anyway. If you want help configuring PCSX2 you could have started by following the configuration guide.

The less information you provide the less we can help, I'm guessing you get some errors in the pcsx2 output window but you didn't mention them.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#5
Thanks,

I have the latest direct x that XP can support. I dont see my video card to know wether or not it has shadeing abilites ATI Radoen X1300 GDDR2 PCI 256mb DVI. I have a Pent 4 3.0E CPU, I am rather new with this so sorry if I cant have provided more then that. Its not given me any errors other then cd rom can load or something unimportant like that. Some how I got SSE 2 to run but its running fine an not clear like it should like slow an fast. However my cpu says though that it cant support it prior to this
Reply
#6
Quote:Pent 4 3.0E CPU
Apparently, your real problem is your CPU, here.

Better upgrade it if you want to get better results.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#7
So it seems, the fastest that I can possibly make it is 3.2 ghz. Other wise I have to change out everything an dont see the point in really doing that
Reply
#8
Quote:an dont see the point in really doing that
dunno...

Maybe getting rid of the sluggishness ? Tongue2
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#9
Well, the only other option is to play it on your PS2.
It's your choice, man.
Nappa: Vegeta! What does the scouter say about his power level?
Vegeta: It's...one thousand and six.
Nappa: Wh-...really?
Vegeta: Yeah! Beat him up Nappa!
Nappa: Yay!
Reply
#10
There has to be another way, I can potentially build a daul core unit. Sadly with limited funds an being a college student I dont see that occuring.
Reply




Users browsing this thread: 1 Guest(s)