Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Videos jump constantly, game has black frames
#1
Hello guys.

It's my very first time emulating PS2, and I a trying to run one of my favorite games ever: Shadow Hearts.

I'm using the latest version (1.0.0), and when I load the game iso, well, the "Midway" opening screen starts being cut and "jumping", like if using a PAL version on a NTSC system (and my game is USA region, ntsc); well, everything goes smoothly until I actually start playing, because same happens with in-game videos. When I gain control of Yuri on the train, he runs like, at less than 20 FPS, takes me forever to move him, but the sound runs fine. Then, there are black lines and frames across the screen as I walk.

These are my PC system specifications:

Windows 7 64 bits
Intel Pentium Dual Core E2140
2 GB Ram memory
1 GB Graphics, N-Vidia Geforce 201 Silent
DDR3

I have NO IDEA about emulator configuration, and really, I don't get the guide :/

How can I configure my emulator to run at least smoothly, if not fine? I'm also gonna play Devil Summoner 2 and Final Fantasy XII...

EDIT: I've already solved the graphics issue by turning to Software mode, they loos awesome; however the speed still sucks.
Reply

Sponsored links

#2
the speed will always suck whatever you do.
you can try enabling recommended speedhacks + setting ee cycle rate & vu cycle stealing to 2.
set gsdx internal res to native.

But keep in mind that may not be enough. Your PC is just too weak to properly emulate most games under pcsx2.

I suggest you keep playing on your PS2 until you can afford better PC, really.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
(01-26-2013, 07:29 PM)jesalvein Wrote: the speed will always suck whatever you do.
you can try enabling recommended speedhacks + setting ee cycle rate & vu cycle stealing to 2.
set gsdx internal res to native.

But keep in mind that may not be enough. Your PC is just too weak to properly emulate most games under pcsx2.

I suggest you keep playing on your PS2 until you can afford better PC, really.

Hmmmmm ok, when I enter into battle, things run smoothly enough, there seem to be no problems, save for the music, which lags.

Outside of combat stuff is really slow anyways.
Abotut he internal GSDX resolution, well, since I use software mode I can't check/uncheck the native option. If I use hardware mode not only graphics suck; it goes slow as well, even with native enabled.

"you can try enabling recommended speedhacks + setting ee cycle rate & vu cycle stealing to 2."

Sorry but how do I enable this?
Reply
#4
in emulation in the speedhacks tab, you'll find everything I mentioned
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply




Users browsing this thread: 1 Guest(s)