Thread Rating:
  • 1 Vote(s) - 4 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Virtua Fighter 4 - Evolution [SLES 51616] (E)
#1
status=5;
version=1.5.0;
console=PS2;
crc=A55AA992;
img_t=1239650222j08;
img_f=1239650204j08;
wikiurl=Link;
Code:
empty
» Beta Tester for PCSX2 | Satourne | nullDC | Dolphin «
» Core i7 950 D0 @ 3.07GHz | GeForce GTX 480 | 6GB DDR3 Tri Channel «
Reply

Sponsored links

#2
Game Title(s): Virtua Figher 4 -  Evolution (Europe / PAL-UM5)
ELF Name: SLES 516.16
Game CRC: 0x81CA29BE

PC Specs:

CPU: Intel Core i5-6600 @ 3.3~3.8Ghz
GPU: Nvidia GeForce GTX 970 4GB
RAM: 16GB 2133MHz

Build Description: PCSX2 v1.5.0 dev-1968-gbcc0160 - Windows

GSdx 20170331235035 1.1.0 [GSdx32-SS4]
LilyPad (20170331235035) 0.12.1
SPU2-X 20170331235035 2.0.0
cdvdGigaherz 20170331235035ll 0.11.0
USBnull Driver 20170331235035 0.7.0
FWnull Driver 20170331235035 0.7.0
DEV9null Driver 20170331235035 0.5.0

+Backup before save | +Automatic Gamefixes | +Enable Widescreen Patches

BIOS Used: USA v02.40(10/02/2006) Console

EE/VU Clamp modes: Normal/Normal
EE/VU Rounding: Chop/Chop

GS Windows: Ratio 16:9

Speedhacks Used:

Defaults/Preset 2, except MTVU (Multi-Threaded microVU1) enabled

Gamefixes Used:

Automatic Gamefixes

GSdx Settings:

*See attached Image.

SPU2-X:

XAudio 2 | Vol 40% | Latency 151ms (avg) | Async Mix

Comments:

*Played in OpenGL Hardware mode, upscaled to 1440p (2560x1440).
*The first image is in Direct3D 11 Hardware mode, 1440p and with 4x MSAA applied.
*Having the Interlacing setting on Auto will set it to Blend, which may or may not be comfortable to play with due to the motion blur,
 I suggest switching it to Bob tff which seems to be the most acceptable, but it has a very subtle micro-bobbing.

*RUNS AT FULL SPEED

Bugs, Issues & Solutions:

*There's a minor issue when running in Direct3D Hardware mode with upscaling,
  in which certain levels are divided by a horizontal line, and everything below the line is severely darkened;
  doesn't affect the characters/players, however.
  You can easily avoid this by running in OpenGL Hardware instead, or in any of the Software modes.
*I have yet to notice any mipmapping/texture flickering issues so far.
*No other major issues, running in Software mode pretty much has no apparent issues.


Amount of testing done (little/medium/much/completed-game): Medium

Status
Playable


Attached Files Thumbnail(s)
           
[Image: tumblr_o1f5d7qdqb1qa94xto1_500_zpsi7tqv2q6.gif]
CPU: Intel Core i5-6600 3.3~3.8GHz | RAM: 16(2x8)GB DDR4 @ 2133MHz |
GPU: MSI Nvidia GeForce GTX 970 4GB OC | OS: Windows 8.1 | RES: 1080p

Reply




Users browsing this thread: 1 Guest(s)