Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Vsync Option Disabled
#1
I'm getting horrible screen tearing in FFX. Vsync would fix it, but the option is grayed out.


Attached Files Thumbnail(s)
   
Reply

Sponsored links

#2
disable presets
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
Reply
#3
(02-15-2016, 05:26 PM)Nobbs66 Wrote: disable presets

Thanks a lot for helping a noob like myself.
Reply




Users browsing this thread: 1 Guest(s)