Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Vsync input lag
#1
I am running the emulator on a Phenom III with a GTX260

When I enable vsync, the framerate stays steady, but I get some weird input lag. If I had to guess I'd say somewhere between 400ms and 500ms lag.

I am using the GSdx 1611 and Lilypad 0.10.
Reply

Sponsored links

#2
You don't need to enable vsync to limit the FPS. Just go to Config->CPU and select 'Limit' instead of 'Normal'
[Image: newsig.jpg]
Reply
#3
I know that. I am using vsync because of screen tearing.
Reply
#4
Hm well not sure if it can be avoided...try checking or unchecking 'Use GS thread' in lilypad's config and see if that helps any. Don't know what else you could try
[Image: newsig.jpg]
Reply
#5
No luck. Still laggy.
Reply
#6
vsync in gsdx is known to give slowdowns, but never heard of input delays.
Reply
#7
I actually have the same problem in FFX, but only in certain areas... it's a little odd. I just disabled V-sync. I'm usually far enough away from the monitor (and my eyesight is poor enough from that distance) that the tearing doesn't bother me too much.
Reply




Users browsing this thread: 1 Guest(s)