Thread Rating:
  • 2 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
WRC 4 EVOLVED graphic (SOLVED) + GT4 black screen
#1
I use pcsx2 1.0.0 and I use WRC 4 EVOLVED (original ps2 disc) and It runs well (any slow) BUT I've a lot of polygons on screen that make the game unplayable. Could U help me giving me a correct graphic setting?
-I've a strong pc
-here a screen of my problem
[Image: 8r5d.jpg]

Sponsored links

#2
To quote me
Quote:Works fine now with no SPS following the XGKick gamefix change in r5608. Runs at a reasonable speed without any noticable issues.

So just grab the latest SVN from here and make sure the XG Kick Gamefix is enabled
http://pcsx2.net/download/development/svn.html
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
#3
@refraction

Do we know what actually causes the SPS(= spiky polygon syndrome, right?)? Or is it different in every case? I've just always been curious.
[Image: ov4]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
#4
in this case it was sending the information to the GS before it was ready, a programming trick from the developers who relied on accurate timing.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
#5
(12-09-2013, 11:42 PM)refraction Wrote: To quote me

So just grab the latest SVN from here and make sure the XG Kick Gamefix is enabled
http://pcsx2.net/download/development/svn.html

Ok I downloaded the latest file ... but sorry..How to find "XG Kick Gamefix is enabled" (sorry I don't know very well all the pcsx2 setting)
#6
Config -> Emulation settings -> Game fixes

Enable manual game fixes and put a tick by "VU XGKick hack" one.
[Image: ov4]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
#7
(12-09-2013, 11:52 PM)Blyss Sarania Wrote: Config -> Emulation settings -> Game fixes

Enable manual game fixes and put a tick by "VU XGKick hack" one.

thnx, I've done correctly, but the polygons are still there Sad .. other solutions?
#8
I don't have any other ideas, but maybe refraction will.

If he says that would fix it, it shoulda fixed it, since he is a coder for PCSX2.

Hmm, does it do that in software mode? You can get software mode by pressing F9 while the game is running.
[Image: ov4]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
#9
(12-10-2013, 12:03 AM)Blyss Sarania Wrote: I don't have any other ideas, but maybe refraction will.

If he says that would fix it, it shoulda fixed it, since he is a coder for PCSX2.

Hmm, does it do that in software mode? You can get software mode by pressing F9 while the game is running.

I'll try tomorrow because I have to sleep.
I will update tomorrow Cool
#10
are you actually running the new svn build or does it still say 1.0.0 at the top~?
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!




Users browsing this thread: 1 Guest(s)