Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
WTHeck? Sudden stubborn flickering
This one has me puzzled. At the great risk of being ridiculed and/or pissing off the mods for not finding the solution in my searches...

I'm in the middle (sort-of) of FFX, and accidentally change the frame limiting from normal to turbo. After hunting on the forums for how to turn it back (which I found - the Tab button), I resumed play, and found that all the graphics became really corrupted (missing ground, funny color flashes in the FMV, misplaced characters...). So, having saved recently, I simply quit and restarted the PS2. Surprisingly, now the game's opening and loading screens still work, but flicker - a lot (the bios openings were fine). I quit again, and actually restarted the whole emulator, only to find it doing it again. F5 does not help. I'm using 0.9.7, with Gsdx (multiple versions), and can't figure what is causing it.

Given the fact that its still flickering after I close the ENTIRE emulator, I figure I must have changed a another setting, but I can't find it. The only screen I looked at during the turbo mix-up was the GS settings, and that's the same as it was before. Any ideas? I would love to be saved from this epileptic nightmare.

Thanks ahead of time.

Sponsored links

Probably enabled frameskip, try shift+f4.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
(06-22-2010, 11:40 PM)Shadow Lady Wrote: Probably enabled frameskip, try shift+f4.

No, it's still disabled in the settings tab...
and didn't work in-game either.
It seems the game will load, but the extreme graphics corruption continues...
Try restoring defaults with the respective buttons. Else it's a problem with your PC/drivers/hardware
[Image: newsig.jpg]
What the crap? It's fixed... Laugh and I don't think I changed anything again. This is extremely weird. I just decided to try running it and press some key combinations I might have tried to fix the turbo with, and lo and behold, it loads up fine before I try anything. I might have changed something in the meanwhile, but I don't think so... It might have been something on my computer.

Anyway, I really appreciate your time, and sorry for wasting it.

BTW, you guys really are awesome. Just so you know. BiggrinBiggrinBiggrin
i had that same problem on other games,and was caused by what shadow lady says (shift+f4),it seems that the new frameskip is screwed up
[Image: 2ymccqu.jpg]
[Image: 17715.png]

Users browsing this thread: 1 Guest(s)