Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
WWE Raw vs Smackdown 2007 works slowly :( Plz help !!!
#1
Sad 
Hello everyone,

First of all i would like to thank PCSX2 team and developers for this wonderful PS2 emulator as i am playing WWE Here comes the Pain without any glitches and error, just like the original PS2 game Smile

My problem is today i started playing
WWE Raw vs Smackdown 2007
and it lags a bit and works slow Sad

Also WWE HERE COMES THE PAIN lagged a bit so i enabled these speedhacks and havent touched any other emulation settings(they are default)

[Image: settingsn.jpg]

and now it works like a charm Biggrin

but WWE Raw vs Smackdown 2007 lags with these same settings Sad


so i was hoping if someone can provide me any tweaks or best configured settings for this game....

-----------------------------------------------------------------------------------
My PC configuration and PCSX2 version and plugins info is as follows :-

PCSX2 0.9.9.r4962 - compiled on Nov 7 2011
Savestate version: 0x9a060000

Host Machine Init:
Operating System = Microsoft Windows XP Home Edition Service Pack 2 (build 2600)
Physical RAM = 3061 MB
CPU name = Intel® Core™ i3 CPU 530 @ 2.93GHz
Vendor/Model = GenuineIntel (stepping 02)
CPU speed = 2.925 ghz (4 logical threads)
x86PType = Standard OEM
x86Flags = bfebfbff 0098e3bd
x86EFlags = 28100000

x86 Features Detected:
MMX.. SSE.. SSE2.. SSE3.. SSSE3.. SSE4.1.. SSE4.2

Reserving memory for recompilers...

Loading plugins...
Binding GS : C:\pcsx2-4968-windows-x86\pcsx2-4968-windows-x86\plugins\GSdx32-SSE2-r4967.dll
Windows 5.1.2600 (Service Pack 2 2.0)
NVIDIA GeForce 9400 GT (6.14.11.9107)
Binding PAD : C:\pcsx2-4968-windows-x86\pcsx2-4968-windows-x86\plugins\LilyPad-r4959.dll
Binding SPU2 : C:\pcsx2-4968-windows-x86\pcsx2-4968-windows-x86\plugins\SPU2-X-r4949.dll
Binding CDVD : C:\pcsx2-4968-windows-x86\pcsx2-4968-windows-x86\plugins\cdvdGigaherz-r4488.dll
Binding USB : C:\pcsx2-4968-windows-x86\pcsx2-4968-windows-x86\plugins\USBnull-r4949.dll
Binding FW : C:\pcsx2-4968-windows-x86\pcsx2-4968-windows-x86\plugins\FWnull-r4949.dll
Binding DEV9 : C:\pcsx2-4968-windows-x86\pcsx2-4968-windows-x86\plugins\DEV9null-r4949.dll
Plugins loaded successfully.

(GameDB) 9535 games on record (loaded in 207ms)
-----------------------------------------------------------------------------------

Reply

Sponsored links

#2
What graphics card do you have in there? Here comes the pain is a much older game, so I would assume it will not stress PCSX2 quite so much. Overclocking your CPU should also help a little with it.
Reply
#3
i have nvidia geforce 9400 GT ..... Sorry for asking but i have no idea bout overclocking....
Reply
#4
Overclocking makes your pc works faster by making the clock rate (Ghz) Higher. Read about it in other Overclocking Forums.

Change the Windows Power Plan to High Performance.

Whats the GS/EE% when you get the slowdowns?

See which one lags(is higher). If it is Graphics (GS) then lower the Internal Resolution in GSDX. Try Allow 8-bit Texture there.

Also, try disabling MTVU Hack. Unsure
Set the Clamp Mode to none and Round modes to nearest. Smile
[Image: recodersignature2.png]
Reply
#5
thanks for the replies....
thanks for the replies....
Reply
#6
well i myself found few solutions to getting higher and consistent fps on almost all games Smile

Yoooooooooo Laugh
Reply
#7
(11-28-2011, 11:33 AM)nanuchamp Wrote: well i myself found few solutions to getting higher and consistent fps on almost all games Smile

Yoooooooooo Laugh

easyest way to get working settings. click preset and select either 1-6
Reply
#8
I guess it is known to everyone. Tongue2
[Image: recodersignature2.png]
Reply




Users browsing this thread: 1 Guest(s)