Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
WWE SD Shut your mouth help Please
#1
Yeah I am trying to get this to run fairly smooth, noted I saw that the PAL version is not supported yet by the emulator and I do not support piracy, however I downloaded the NTSC considering it's the only supported version of this game for PCSX2.

Personally I don't know your standpoints on it but when I own the PAL version I do believe I should be able to get the NTSC version for my cpu without calling it piracy, if disagreed then ignore the thread I suppose.

Anyway back to the point at hand. I am trying to get it to run, sure it runs fine except videos won't run, like the video on the beginning in the menus, all the entrance videos etc, doesn't really bother me all that much even if It'd be nice to get them to work too.

However when in matches, I've gotten single player matches to run fairly okay and had Tag matches going fine as well for a bit with sketchy sounds, but mixing around with the PCSX settings I managed to screw that up too. haha.

The FPS stays at between 59-60 when the game runs smooth as it should, however in matches the sound starts screwing up and the framerate drops to about 45 so slow motion mania ensues. Laugh

System Specs

CPU : AMD Phenom II X4 955 Black Edition
Mobo: ASUS M4A88TD-V EVO/USB3.
Chipset: AMD RS880 + SB810/SB850
GPU : ATI Sapphire RADEON HD 5770
RAM : 4096 MB DDR3

Sponsored links

#2
Quote:Personally I don't know your standpoints on it but when I own the PAL version I do believe I should be able to get the NTSC version for my cpu without calling it piracy, if disagreed then ignore the thread I suppose.
we don't ignore, we close and warn.
So...
...closed & warned for piracy
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go




Users browsing this thread: 1 Guest(s)