Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
WWE SVR 2011 Lag - 2500k @ 4.6GHz
#1
Hey all Smile

Firstly pc specs

2500k @ 4.6GHz
Asus P8P67 PRO
4GB ddr3 @ 1333MHz
GTX 670
64GB Crucial M4 SSD
500GB Samsung F3
1TB External USB 3.0 HDD (PCSX2 is installed to this drive, if that makes any difference) - It is currently connected to a usb 3.0 port giving speeds of around 100mb/s

WWE Smackdown Vs Raw 2011

The game gives me 50fps constant, how ever it will dip every 20 seconds or so in game, to 40, and the sound will stutter with it. I have tried turning off audio completely, turning off speed hacks, turning resolution down to native, turning on all speed hacks and none of which have resolved the problem, which leaves me stuck.

Here are my current settings with PCSX2 1.0.0

[Image: 12306008.jpg]

Is there something i am missing, How can this be fixed?


Thanks for your help Smile

TLDR Version: SVR 2011 runs at 50fps most of time, has random dips to 40fps and sound chugs, unsure how to fix
Reply

Sponsored links

#2
I have the same issue. I would really like to play this game but it is very slow to play no matter what settings i have it on
Reply
#3
what do the EE% & gs% say whnen you get slowdowns ?
did you try enabling MTVU hack ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#4
Ive tried multiple settings with it MTVU hack included
Reply
#5
(03-01-2013, 05:35 AM)UndeadCreepshow Wrote: Ive tried multiple settings with it MTVU hack included

yeah sorry, I should have been more precise.

@OP : what do the EE% & gs% say whnen you get slowdowns ?
did you try enabling MTVU hack ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#6
i have tried different EE cycle rates tried VU Cycle stealing. Tried D3D9 Hardware and Software, tried D3D11 Hardware and Software. Under Speedhacks i tried different presets with the MTVU Hack included. Messed around with some Hardware Mode settings under the video plugin. Tried Disable Effects Processing under the audio plugin as this was said to speed up some games but audio wouldn't be as good. Messed with audio interpolation. Tried MicroVU and SuperVU recompilers. Seems nothing is helping. Is that precise enough for you?
Reply
#7
I meant my questions were for the OP.
That's why I said I should have been more precise in who I was talking to Wink
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#8
Well we are having the same issue so why just ask him lol? I know he made the thread but i think the ol' 2 birds with 1 stone plays a role here lol
Reply
#9
unless you have the exact same specs, I don't see any interest in this.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#10
Creepshow what Jesalvein tries to say is that most folks here don't like if you hijack a thread, make a thread of your own, whereas people can help you more directly, since you probably have different pc specs.
Reply




Users browsing this thread: 1 Guest(s)