Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Wallace & Gromit: Curse of the Were-Rabbit [SLES 53621] (E)
#1
status=5;
version=1.4.0;
console=PS2;
crc=7C211BF9;
img_t=empty;
img_f=empty;
wikiurl=Link;
Code:
empty


Attached Files Thumbnail(s)
   
_____
Intel Core i7-5820K/16GB DDR4/GeForce GTX 960/MSI X99A Gaming 7 motherboard
...some of my PS2 games videos...
Reply

Sponsored links

#2
PC Specs:

CPU: Intel Core2 Duo E8500 @ 3.16Ghz
GPU: Nvidia GTX 960 2GB

Build Description: PCSX2 git 07 02 2016 1.4.0 - Windows
GSdx MSVC 19.00, SSE41 1.0.0
LilyPad (20160207113503) 0.11.0
cdvdGigaherz (20160207113503) 0.9.0
USBnull Driver (20160207113503) 0.7.0
SPU2-X (20160207113503) 2.0.0
DEV9null Driver (20160207113503) 0.5.0
FWnull Driver (20160207113503) 0.7.0
USA v01.60(07/02/2002) Console
DC and MTGS | VU1Rec and VU0Rec | rCache 0 | Console 1 | Patches 0

EE/VU Clamp modes: Normal/Normal
EE/VU Rounding: Chop/Chop

Speedhacks Used:

N/A

Gamefixes Used:

N/A

Amount of testing done (little/medium/much/completed-game): medium

Comments:

Playable.

Bugs:
Videos are only rendered on the upper half of the screen, software rendering doesn't fix it.
Suffers from the same 'red stripes' rendering bug as 'Project zoo'. Using HW hack, skipdraw to 1 fixes it but the HW rendering still looks duller than with software rendering.

Status
Playable
_____
Intel Core i7-5820K/16GB DDR4/GeForce GTX 960/MSI X99A Gaming 7 motherboard
...some of my PS2 games videos...
Reply
#3
This should look fine in OpenGL with depth or blending.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#4
It does indeed... Smile
(except for videos which are still croped)


Attached Files Thumbnail(s)
   
_____
Intel Core i7-5820K/16GB DDR4/GeForce GTX 960/MSI X99A Gaming 7 motherboard
...some of my PS2 games videos...
Reply
#5
Hi,

I did some testing myself with this game 

CPU: Intel Core i7-4700MQ @ 2.39Ghz
GPU: Nvidia Geforce 730M 1GB

Build Description: PCSX2 1.4.0 Windows Binary - Version:1.4.0 

BIOS Used: Europe v02.00(14/06/2004) Console

EE/VU Clamp modes: Normal/Normal
EE/VU Rounding: Chop/Chop

Speedhacks Used:
EE: -2 (reduce by 33%) - provides about 20% speedup, the game no longer drops below 100% speed

Gamefixes Used:
N/A

Amount of testing done (little/medium/much/completed-game): 
medium (completed-game previously in 1.2.1) 

Bugs:
Red or green vertical stripes. Using HW hack in Gsdx plugin, skipdraw to 1 fixes but the game is noticeably darker
Shaking. Set Interlacing to blend in Gsdx plugin setting.
Game is noticeably dark. Boosting the brightness in shader settings make the menus too bright. 

Comments:
Playable but noticeably darker. The game did runs fine in PCSX2 1.2.1 without skipdraw.

Status
Playable

Can you help me with game looking much darker? Right now I'm better off using 1.2.1

Oh, and "Videos are only rendered on the upper half" - I didn't notice it. Isn't it so that the subtitles could be displayed below?


Attached Files Thumbnail(s)
           
Reply
#6
As noted on the previous post, using OpenGL fixes the 'screen too dark' problem...
_____
Intel Core i7-5820K/16GB DDR4/GeForce GTX 960/MSI X99A Gaming 7 motherboard
...some of my PS2 games videos...
Reply
#7
If the issue is the same as Castlevania, you will need to crank up the blending accurate option (at least medium, maybe high). The issue is due to blending rounding in the HW unit whereas GS truncate the value.
Reply
#8
(02-29-2016, 12:15 AM)Parotaku Wrote: As noted on the previous post, using OpenGL fixes the 'screen too dark' problem...

I didn't realize that was what you meant writing "looks duller". The screenshot I've posted before lalbeled 1.4.0 was made using OpenGL so that doesn't fix the problem for me.  


(03-01-2016, 03:17 PM)gregory Wrote: If the issue is the same as Castlevania, you will need to crank up the blending accurate option (at least medium, maybe high). The issue is due to blending rounding in the HW unit whereas GS truncate the value.

It must be something else, blending accuracy doesn't make any difference for me. 

Attached screenshot was made using 1.4.0, OpenGL (Hardware), Blending Accuracy: Ultra (makes no diffrence)


Attached Files Thumbnail(s)
   
Reply
#9
Did you use the hw depth/date settings in opengl as well? I don't think blending alone fixes it
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#10
(03-06-2016, 12:54 PM)refraction Wrote: Did you use the hw depth/date settings in opengl as well? I don't think blending alone fixes it

Didn't use it before but I've tried now. Still doesn't fix dark/dull screen.
Reply




Users browsing this thread: 1 Guest(s)