Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Warship Gunner 2 not loading up
#1
I just finished the first Warship Gunner game, and needless to say i had a blast.

I legally obtained the sequel and encountered a problem with the emulator. For some reason, the game does not load up. The emulator boots up just fine but once it passes the Playstation intro screens, no other images are shown, its left at a black screen. and i have not had this kind of trouble with any other game. EE is at about 30%, but GS, VU, and UI are all at 0%.

Changing my speedhack settings did nothing to fix the problem, neither did burning the .iso onto a disk with ImgBurn. I am using microVU recompilers and Direct3D11.

Any assistance would be appreciated. I will also provide additional info about specs/settings if needed.
I forgot to mention that my console reads "CDVD READ ERROR, sector = 0x00174d3e" whenever this occurs

Sponsored links

#2
You honestly don't think they're going to fall for that trick do you that you changed it in the sentence that you legally obtained it.
#3
what else am i supposed to do? i still need help with my problem.
#4
Buy the game, don't make this harder on yourself mate, Playstation 2 games aren't that expensive anymore. Hell some games here in the netherlands are about 1 to 15 Euro's (About 1.50 to 20-25 USD).
#5
as said above
closed
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go




Users browsing this thread: 1 Guest(s)