Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Way of the Samurai 1 vibrating screen/zerogs fullscreen issue
I have a problem when running Way of the Samurai 1. When using the gsdx plugin (regardless of whether i use SSE3 or SSE2) the screen will constantly "vibrate" up and down which is extremely annoying. I do notice that, after the game loads into the main menu screen, load screens are not affected by this. Also, when i use the ZeroGS plugin, this does not occur. Hoewever, with the ZeroGS plugin (ZeroGS 0.97.1 [zerogs-r3006]) fullscreen mode doesn't work properly, as shown in the attachment (the other image is with the gsdx plugin, so you can compare, can't upload as attachment because the file is too big). As you can see, the vibrating screen issue is not visible in the screen/snapshot. My computers resolution is 1680 x 1050, i'm using pscx2 with the updated plugins for windows. No speedhacks and no game fixes enabled. Computer specs in sig. Changing directx setting in gsdx has no effect on the vibrating screen issue.
Edit: no idea why the resolution on the snapshots are different, used shift+F8 in full-screen with both of them.

[Image: gsdx_20100914110129.jpg]



Sponsored links

Try one of the interlacing options in GSdx or just press the "F5" key in your keyboard while you're playing.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
with gsdx, use F5 to cycle through interlace modes
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go

Users browsing this thread: 1 Guest(s)