Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Way too fast FPS even with frame limit
#1
I'm using the latest 1.0 version of PCSX2. I was playing GGXXAC+. The frame rate was staying around 60 but after rebooting the program FPS boosted up to 72. I didn't tinker with the setting except for the "shade boost". But I may have touched something else but I don't think anything would crank up the FPS like this if the frame limit is enabled.
Reply

Sponsored links

#2
Try pressing TAB. That's the switch for the frame limiter.
CPU: Intel Core i5-3470 Quad Core @ 3.6GHz
RAM: 8GB
GPU: Nvidia GeForce GTX 660 Ti
OS: Windows 7 Ultimate x64
Reply
#3
(08-20-2012, 08:07 PM)PyroBunta Wrote: Try pressing TAB. That's the switch for the frame limiter.

Oh come on I told you I enabled the frame limiter. That's the problem. Despite the limiter it still runs too fast.
Reply
#4
Base Frame limit Adjust is 100% ????

Config < Emulation settings < GS

it's a setting is it set to 100% ?
Reply
#5
(08-20-2012, 08:32 PM)abdo123 Wrote: Base Frame limit Adjust is 100% ????

Config < Emulation settings < GS

it's a setting is it set to 100% ?

I thought I checked that but you are right, it was set to 120%. But it's weird because when the FPS was stable the base frame rate was already set to 120%.
Reply
#6
ok glad to help Smile
Reply
#7
Frame limiter = F4 (Tri State)
Turbo = Tab (Dual State)
Reply
#8
hmm yeah but if you think about it maybe Pyro was misguided because enabling the Turbo will refresh the frame rate ( helpful with other problems )

however the 20% exact increase was more than an evidence ...
Reply
#9
(08-20-2012, 08:07 PM)PyroBunta Wrote: Try pressing TAB. That's the switch for the frame limiter.

Tab - Switch between base and turbo

F4 - switch between:
1.Base and no limit
2.Turbo(if enabled)and no limit
3.Slow Motion(if enabled) and no limit

Shift+Tab - switch between base and slow motion
Reply
#10
I'm only guessing because he said that he may press a wrong button or something. It was wierd because the base frame on default is usually 100%.
CPU: Intel Core i5-3470 Quad Core @ 3.6GHz
RAM: 8GB
GPU: Nvidia GeForce GTX 660 Ti
OS: Windows 7 Ultimate x64
Reply




Users browsing this thread: 1 Guest(s)