Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
We Love Katamari Font Problem
#1
Hi

This is what We Love Katamari looks like. It runs great, no further problems, only that frame around the font annoys me. How do I get rid of it?

Pref:
pcsx: latest playground
gpu: Latest gsdx ssse3 dx10
cpu: all checked, frame limit 60
speed hacks: 2x cycle, iop + wait cycles checked
advanced: ee round mode positive, vu round mode positive, vu flush + denormals checked, rest default


Attached Files Thumbnail(s)
   
strawberry fields forever Blink

Core 2 Duo T5800 @ 2ghz
GeForce 9600MGT
4GB RAM DDR2
i love my aspire 6930g Tongue
Reply

Sponsored links

#2
Is texture filtering disabled in GSdx? Because errors like that usually are caused by that
[Image: newsig.jpg]
Reply
#3
It was enabled but disabling didn't change a thing, thx for the fast response though
strawberry fields forever Blink

Core 2 Duo T5800 @ 2ghz
GeForce 9600MGT
4GB RAM DDR2
i love my aspire 6930g Tongue
Reply
#4
You sure you disabled it and not gray checked it now? The button has 3 states,enabled,grayed and off Tongue
[Image: newsig.jpg]
Reply
#5
dis is rather strange. I've got it on and don't have this problem. Maybe you have to tick native resolution?
Reply
#6
i know the three states bosit Tongue

but it really was the native resolution that fixed it

thanks tenow Excl
strawberry fields forever Blink

Core 2 Duo T5800 @ 2ghz
GeForce 9600MGT
4GB RAM DDR2
i love my aspire 6930g Tongue
Reply
#7
Ah yes I thought I'd mention that but i didn't expect it to mess up 2D. Lesson learned Tongue
[Image: newsig.jpg]
Reply




Users browsing this thread: 1 Guest(s)