Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Weak (i think) laptop and settings
#1
Hello there i have a simple question my laptop specs are as follows :

Windows 7 64B

Intel Pentium B970 x2 2.3 GHz

4GB DDR3

Intel HD Graphics (3000) (integrated but have 2GB video memory)

And i wonder how can i get a default look of P2 games as it used to be on TV's? i guess i need to use native resolution+ some options right? (games like FFX/X2/ runs smooth on native and x2 (x2 cause a bit slowdowns with sound and opening battles)i would like to optimalise settings to play these games smooth (i know what can my laptop do Laugh)just need some guidance . Im not good at understanding all these options since english is not my frist language so i would appreciate some help with setting it up to wokr under those specs. (KH2 works without any lags on native but looks ugly) i mainly aim only for default resolution as it was when we used to play on Tv's Tongue or mayby even x2 if theres something that can speed up the games .

Waiting for help/replies <3
Reply

Sponsored links

#2
please post a screenshot of your pcsx2 settings, we will suggest the best selections.
We're supposed to be working as a team, if we aren't helping and suggesting things to each other, we aren't working as a team.
- Refraction

[Image: 84t1dRu.png]
Reply
#3
Here you have link to album with all screens on one screen you can see that i have some kind of errors i think it's on 7th image if you don't see them i'll try to upload each one by one . http://pl.tinypic.com/useralbum.php?ua=6...40Ig%3D%3D
Reply
#4
The errors are just showing that you don't support a specific Instruction set (they are nothing to worry about). use DX11(hardware mode) in GSDX plugin settings and, untick the preset check box at the bottom left on speedhacks section and Enable MTVU hack (check whether it offers any performance boost). and, make sure to set windows performance plan to high performance and play while plugging in to get the best performance.
We're supposed to be working as a team, if we aren't helping and suggesting things to each other, we aren't working as a team.
- Refraction

[Image: 84t1dRu.png]
Reply
#5
(03-11-2015, 02:22 PM)ssakash Wrote: The errors are just showing that you don't support a specific Instruction set (they are nothing to worry about). use DX11(hardware mode) in GSDX plugin settings and, untick the preset check box at the bottom left on speedhacks section and Enable MTVU hack (check whether it offers any performance boost). and, make sure to set windows performance plan to high performance and play while plugging in to get the best performance.

um the only problem is that i don't see (or have) DX11 hardware mode i got only DX3D9 AND DX3D10
Reply
#6
then, use DX3D10 (hardware mode).
We're supposed to be working as a team, if we aren't helping and suggesting things to each other, we aren't working as a team.
- Refraction

[Image: 84t1dRu.png]
Reply
#7
and what about adapter settings?should i use it as default hardware device/reference device/or intel hd graphics?
Reply
#8
Intel hd graphics.
We're supposed to be working as a team, if we aren't helping and suggesting things to each other, we aren't working as a team.
- Refraction

[Image: 84t1dRu.png]
Reply
#9
ok did everything like you said but again is it possible to have a native resolution + some kind of option to make game look as from originall PS2? idk some effects like buffers etc?
Reply
#10
Try pressing F7, that's the hotkey for all of the filters in GSdx
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
Reply




Users browsing this thread: 1 Guest(s)