Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Weird Graphics Problem With The Sopranos Road To Respect
#1
When I am playing the game runs at great speed and everything else looks right, except parts of the menu screen and the energy HUD stay up all during the game. I will post a screenshot below with the parts circled in red that should go away while playing but don't. I also have the Nvidia hack on. Any help would be greatly appreciated.

Computer Specs:
Code:
Processor    Intel(R) Core(TM) i5-4460 CPU @ 3.20GHz
Manufacturer    Intel
Speed    3.2 GHz
Number of Cores    4
Video Card    NVIDIA GeForce GT 720
Manufacturer    NVIDIA
Chipset    GeForce GT 720
Dedicated Memory    2.0 GB
Total Memory    3.9 GB
Memory    8.1 GB
Operating System    Microsoft Windows 8 (build 9200), 64-bit
Service Pack    0
Size    64 Bit
Edition    Basic
Display Maximum Resolution    1280 x 720

Screenshot:
[img][Image: gsdx_20150407144923.jpg][/img]
Reply

Sponsored links

#2
For starters, mentioning the emulation and GSdx settings, as well the speedhacks and GSdx hacks that you may be using would be a start.
Reply
#3
ok sorry I didnt even think of that. I will post screens of my settings below. And the only hack I have turned on in the plugin is the NVIDIA hack.

Core GS Settings:
EE-IOP:
[Image: EE_IOP.jpg]
VUs:
[Image: VUs.jpg]
GS:
[Image: image.jpg]
GS Window:
[Image: GS_Window.jpg]
Speedhacks:
[Image: Speedhacks.jpg]
Game Fixes:
[Image: Game_Fixes.jpg]
Plugin Settings:
[Image: Plugin.jpg]
Reply
#4
Why would you enable everything in GSdx? ..

First off, turn the adapter to your GTX 720 and not the default Intel one (that's the integrated GPU that is within your CPU, slow)
Instead of the OpenCL renderer, use DirectX 10 (11 if it's available).
Unless you use shadeboost, turn it off. Same for FXAA and FX shader.
Set Extra Rendering Threads to 3 (your CPU is 4 cores, so that equals 3 for extra cores used in software rendering mode)

As for the other settings in the Hardware Mode Settings box, keep the defaults that each directX choice (the one earlier) enables unless a game requires something specific. That means, 8-bit textures is off by default, same for HW hacks (hope you didn't enable everything in there as well, cause they are HACKS).
Reply
#5
Thank you for your help so far. I did what you said but the problem is still there. It only happens after I bring up the in game menu and close it out.
Reply
#6
(04-08-2015, 12:09 AM)appollo147 Wrote: Thank you for your help so far. I did what you said but the problem is still there. It only happens after I bring up the in game menu and close it out.

Well assuming the settings are on the right track, it remains to see whether there's something that can be done to fix this issue in hardware rendering or if software rendering is all you can do to avoid it.

I actually have this game lying around somewhere in my stack so instead of troubling you with messing around with the settings in the blind i'm gonna go ahead and do it instead.
Reply
#7
(04-07-2015, 11:52 PM)Coornio Wrote: First off, turn the adapter to your GTX 720 and not the default Intel one (that's the integrated GPU that is within your CPU, slow)

GTX 720? Biggrin
Reply
#8
(04-08-2015, 01:50 AM)Rassane Wrote: GTX 720? Biggrin

oh you, mistake Tongue
Reply
#9
OK, so from preliminaries it would appear the game runs completely fine on my end. All the elements of the hud appear and go properly.
The only issues so far are:

1) EE cyclerate hack slows down and desyncs the FMVs.
2) Hardware rendering appears to have a translucent black rectangle (looks a little like SPS that follows the character) that appears best when nearby light sources. I didn't even notice it at first until i did comparison pics.

I highly doubt the PAL version has this issue you describe, but the NTSC one seems fine so far. Which version of PCSX2 are you using?
Reply
#10
Please provide the full emulog after you observed the problem.
Disable Widescreenhacks and cheats if they are enabled.
Reply




Users browsing this thread: 1 Guest(s)