Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Weird Grey Light
#1
[Image: EuBs8xU.png]
Any ideas?

Thanks!  Cool
Reply

Sponsored links

#2
settings?
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
Reply
#3
[Image: k6qvPX3.png]

[Image: M1ZqnJS.png]
Reply
#4
why the hell did you check all those hacks ?
reset to default settings and try again
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
Best would be to delete the gsdx INI if you dont know the default settings
Reply
#6
https://www.youtube.com/watch?v=mF7F8dbov6c
I was following this tutorial.

Where is the .ini file located?
Reply
#7
pcsx2>inis>gsdx.ini


If you look in the comments, you'll notice I posted a while back that enabling everything everything like that was stupid.
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
Reply
#8
I'd suggest to get the latest development builds from here using Opengl and check for the status of the issues.
We're supposed to be working as a team, if we aren't helping and suggesting things to each other, we aren't working as a team.
- Refraction

[Image: 84t1dRu.png]
Reply
#9
Hmm...
So I reverted back to default and it works. Apparently this happens when I use Direct3D11(Hardware).

I guess the problem is solved. Thanks, guys!
One more thing, the game looks kind of stretched. It's probably some kind of widescreen option.
Any ideas how to disable that?
Reply
#10
that's what happens when you set pcsx2 to 16:9 without enabling widescreen patches.

I'd just enable widescreen patches by going to system>enable widescreen patches
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
Reply




Users browsing this thread: 1 Guest(s)