Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Weird Numbers on FFX
#1
    Hey I just got a new computer and was trying out some games on high settings. FFX was fine for about an hour on the nice hd settings and all of a sudden a bunch of numbers came on the screen.

Don't know what or how they got there. Any ideas?

Running pcsx2 1.2.1
AMD Quad Core 3.7 ghz
radeon hd 8760d
12 gig ram

Own the game so no worry about piracy.
Reply

Sponsored links

#2
are u sure u have not pressed anything?
[Image: lhljdGn.png]
My Steam Profile
Intel i5 3450 @ 3.1ghz~3.5ghz | Nvidia Gtx 980ti 6GB | Corsair Vengence 16gb DDR3 | WD Blue 1tb + Black 2tb hdd | Samsung 850 Evo 250gb SSD | Windows 10 pro

Reply
#3
looks like a debug menu.
did you load any cheat ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#4
(06-03-1974, 01:07 PM)jesalvein Wrote: looks like a debug menu.
did you load any cheat ?

Didn't load a cheat and thought I must have pressed something but I went through the whole keyboard. No idea what happened.

I'm more curious then anything. Only a half hour In or maybe an hour.
Reply
#5
did you in any way patch yor game ?
what if yo play this part using you original dvd ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#6
(03-15-2014, 05:36 PM)jesalvein Wrote: did you in any way patch yor game ?
what if yo play this part using you original dvd ?

Nope Didn't Patch It At All. I do have the one thing that pcsx2 has to help with the video. But I put everything to its default settings and it didn't work. also reinstalled it and still same thing when i load my save state.

Haven'ttried my actual game but will when I get back home. Doubt Iit will change anything but who knows.
Reply
#7
(03-15-2014, 05:36 PM)jesalvein Wrote: did you in any way patch yor game ?
what if yo play this part using you original dvd ?

Nope Didn't Patch It At All. I do have the one thing that pcsx2 has to help with the video. But I put everything to its default settings and it didn't work. also reinstalled it and still same thing when i load my save state.

Haven'ttried my actual game but will when I get back home. Doubt Iit will change anything but who knows.
Reply
#8
make sure cheats are disabled and dont load with a savestate as the debug menus can only be enabled via cheats.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#9
(03-15-2014, 10:58 PM)refraction Wrote: make sure cheats are disabled and dont load with a savestate as the debug menus can only be enabled via cheats.

is their a shortcut for enabling debug mode? It happened while I was using a keyboard during the game and I have no idea what turned it on.
Reply
#10
From the google i did, there isn't a button combination no

Can you post your emulog.txt after you have run the game please?
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply




Users browsing this thread: 1 Guest(s)