Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Weird Slowdown
#1
Recently started using pcsx2 again, and decided to fire up dynasty warriors 3. Have no issues generally, plays at full fps in both single and multiplayer.

however, whenever i go into a tunnel of some sort, the game slows down by half, regardless of if there are any other units around or not, but then go back to normal as soon as i get out of the tunnel.

Speedhacks dont seem to fix the issue. and there is also some wierd lines in my log window.

see screenshots to see a tunnel with my EE%, etc and the wierd lines.


Attached Files Thumbnail(s)
       
[Image: jmt41l-2.png]
SSD: 250GB | HDD: 2TB | GPU: MSI GTX 970 4G Gaming
Reply

Sponsored links

#2
i see no wierd lines in the screenshot of the game, if you referring to the log screen shot, and the red line as co insiding with the slowdown, it probably cause of those error there is slow down.
Reply
#3
yea the weird lines were in reference to the log screenshot. That was my guess too, but i wasnt sure if there is something specific about them that could help fix the issue.

The in game SS was to show what i meant by tunnel and to show my EE, GS and VU %s
[Image: jmt41l-2.png]
SSD: 250GB | HDD: 2TB | GPU: MSI GTX 970 4G Gaming
Reply
#4
TLB miss is most of times due to wrong cheat codes or corrupted ISO.
Imagination is where we are truly real
Reply
#5
I read that "TLB miss error is usually caused by a faulty iso" somewhere in the forum.
AMD Phenom II X4 975 BE OC 4.0 GHz, Corsair Hydro H70
AMD Radeon HD 6990 OC, Accelero Twin Turbo
ASUS Crosshair V Formula 990FX
OCZ Revodrive 3 X2 240 Gb
16 Gb G.Skill 1833 MHz

23 PS2's
Reply
#6
hmmm, doesnt appear to be anything wrong with my disc, and i used imgburn for the iso, though i guess its possible. It happens while running of disc or as ISO, so...

No cheats were activated at all though.
[Image: jmt41l-2.png]
SSD: 250GB | HDD: 2TB | GPU: MSI GTX 970 4G Gaming
Reply
#7
Well, finally may exist the problem of game itself, I don't know it... have you looked at the compatibility table for it's status?
Imagination is where we are truly real
Reply
#8
happens both disc and iso? Are those error popping up in the log at same time the framerate drops if do the error in log stop and framerate go back up when they stop? Though if it bad iso rip and it does with disc to then possible it the disc even if the disc looks fine. so making new iso might not help, but it wont hurt to try.
Reply
#9
compatibility lists it as playable.

Its not a massive deal overall, and as i said, as soon as you exit the tunnel into open ground, the fps returns to normal, so the game is fine otherwise.

its more of a nuisance that id like to fix if possible, but if it cant be fixed, oh well.

(03-24-2013, 04:01 PM)tsunami2311 Wrote: happens both disc and iso? Are those error popping up in the log at same time the framerate drops if do the error in log stop and framerate go back up when they stop? Though if it bad iso rip and it does with disc to then possible it the disc even if the disc looks fine. so making new iso might not help, but it wont hurt to try.

just checked then, and it actually happens as soon as the level loads, before i can even move.
[Image: jmt41l-2.png]
SSD: 250GB | HDD: 2TB | GPU: MSI GTX 970 4G Gaming
Reply
#10
Just tried some other levels and the log errors come up once those levels loaded too, so its not a level specific thing.
[Image: jmt41l-2.png]
SSD: 250GB | HDD: 2TB | GPU: MSI GTX 970 4G Gaming
Reply




Users browsing this thread: 1 Guest(s)