Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Weird bug, midnight club 3 DUB Extra Edition
#1
Trying to fix this bug but all settings seems useless against it
this is with Directx11 HW mode:
http://i.imgur.com/u1C7H0F.jpg

OpenGL HW mode is worse, like it makes it big enough to covers the left half of the screen while the game crash with Directx9 HW mode
only software mode seems to work correctly without bugs but, of course, it looks much worse.

Any idea on how to fix this?

Using PCSX2 version 1.5.0-20160703154539 Jul 3 2016
with http://i.imgur.com/dcEzSnR.jpg

and using a i3570k, nvidia gtx 670

Thanks in advance
Reply

Sponsored links

#2
Go to Config > Video(GS) > Plugin Settings, click "Enable HW Hacks", go to Configure Hacks and set skipdraw to 1. If it doesn't help try setting it to 2 or 3.
Reply
#3
(07-16-2016, 09:05 PM)FlatOut Wrote: Go to Config > Video(GS) > Plugin Settings, click "Enable HW Hacks", go to Configure Hacks and set skipdraw to 1. If it doesn't help try setting it to 2 or 3.

tryed to go up to 10 and didn't help
Reply




Users browsing this thread: 1 Guest(s)