Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Weird graphics
#1
I'm a starter in PCSX2 lol. The game was smooth and all along with the sounds but the problem is like in the picture. Any solutions ?[/align]


Attached Files Thumbnail(s)
   
Reply

Sponsored links

#2
Pressing F9 while you're playing the game might be the only solution im afraid, that half screen issue is a bane.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#3
There is an hidden option that could work for openGL. You need to edit the gsdx ini file to add it manually. Then on the gui you need to enable user hack/depth emulation and finally the GL renderer.
Quote:UserHacks_ColorDepthClearOverlap = 1
Reply




Users browsing this thread: 1 Guest(s)