Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Weird issue
#1
Hello,i am using pcsx2 1.0.0 right now.
i wanted to play again my 2 favorite games final fantasy X and kingdom hearts...
the only problem is that pcsx2 has very low speed about 30fps ( in my opinion not playable ! )
some months ago i was playing both of them there were at 50 - 60fps (almost full speed)
i did many configurations today but still nothing....(same hardware) and also i formatted my computer 1 week ago.
Quote:My PC Specs :
CPU : Intel Core2Quad Q9300 2.5GHz
RAM : 4GB DDR2
Mobo : ASUS P5K Premium wifi/ap
GPU : NVIDIA GTS 450
OS : Windows 8 Pro
anyone have an idea what might be wrong?and as i remember i did the same configuration back then on pcsx2..(i tried the svn releases also but the problem persists).My monitor resolution is 1680x1050.i can only play at full speed with the native resolution of PS2....(when i said i was playing them at full speed the resolution was at 1680x1050)
Reply

Sponsored links

#2
Hmm, are you sure your processor isn't being throttled for some reason? Get CPU-Z (it's free) and run it, and have it next to the PCSX2 window when you test the games so you can monitor your CPU's behavior. Those games are some of the easiest 3D PS2 games to run on the emu, and your CPU isn't too bad that they would run slow... If I could get full speed on FFX years ago with a dual-core AMD Sempron @ 2GHz, you should be getting full speed with that chip.

If possible, I'd recommend overclocking it to 3Ghz (if it'll go that far, don't know too much about the C2Q's)
Reply
#3
ok i fixed it...lol
in the bios there is an option the "intel Speedstep"and it was enabled so the OS can control the cpu speed.... i disabled it and kingdom hearts runs now on 4x native at full speed... Tongue
Reply




Users browsing this thread: 1 Guest(s)