Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Weird minor likely visual theme based bug
#1
So this isn't a bug that really needs fixing as I'm 99% sure it's caused by a windows 7 visual change I applied (visualcustoms toxic, it's easy enough to find) but figured it's worth mentioning.

The menu tabs in the options screen for pcsx2 (I've seen it with 1.4.0 and 1.5.0) kinda merge together, image applied.
   
So I'm assuming major changes to the themes within win 7 doesn't play nice with that menu layout.

Unrelated: Also the sites new post screen is now giving me warnings for some reason which I am unsure of the cause of, hadn't been happening to me until like this post so yeah.    
Radeon R9 270 2GB -  AMD FX-8350 Black Edition Vishera 8-Core 4.0 GHz - Windowa 7 x64 - 16GB DDR3 2133Mhz


Reply

Sponsored links

#2
The visual glitch is 100% caused by the theme you're using. You'd have to get in touch with the theme creator and ask him to fix that up. (Most likely it stems from the fact that it's creating 'buttons' to be visible in that theme).
Intel Core i5-4670K @ 3.40GHz | 16GB (2x8GB) DDR3-1866 G.SKILL Sniper Series
AMD Radeon R9 280 @ 3 GB | 120GB SSD | Windows 7 Ultimate x64 (SP1)
Reply
#3
(05-07-2017, 07:53 PM)Ryudo Wrote: The visual glitch is 100% caused by the theme you're using. You'd have to get in touch with the theme creator and ask him to fix that up. (Most likely it stems from the fact that it's creating 'buttons' to be visible in that theme).

Yeah, was just checking I was right about the cause.
Don't really need it fixed cause everything still works fine but was curious.

Themes that interact with windows the way this one does have been know to cause and odd issue here and there, rarely major.
The price we pay to have setups that look like the cyberpunk future of the past.
Radeon R9 270 2GB -  AMD FX-8350 Black Edition Vishera 8-Core 4.0 GHz - Windowa 7 x64 - 16GB DDR3 2133Mhz


Reply




Users browsing this thread: 1 Guest(s)