Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Weird problem with Shin Megami Tensei: Digital Devil Saga
#1
Hello.

I just made an ISO out of my SMT: DDS DVD, so far it's working fine, except for one weird problem: sometimes in battles, usually when shooting at an enemy in human form or dealing a critical hit, the battle screen flashes black (but the press turn icons, the HUD...are still there). At first I didn't mind but now it's really getting on my nerves.

[Image: untitled-10.jpg]

I'm using the official build of PCSX2 0.9.8.

Any suggestions?
Reply

Sponsored links

#2
are you using any speedhacks ?
try setting clamping mode to etra
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
If it's the PAL version it is known to have random crashes and is not playable. If it's the NTSC one, check the EE timing game fix
[Image: newsig.jpg]
Reply
#4
Yes it's the NTSC version. I tried turning off all the speed hacks and checking EE timing fix but it didn't change anything. But then I tried setting clamping mode to Normal and round mode to Chop/Zero, and it fixed the problem! Thanks for your suggestions!

And uh, I know this is a stupid question but what are Clamping and Round Mode for?
Reply
#5
Stuff you shouldn't mess if you don't know what you're doing...you never said you changed the default settings to more unstable ones Tongue Read the configuration guide for insight about what each option does.
[Image: newsig.jpg]
Reply




Users browsing this thread: 1 Guest(s)