Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Well, weird analog problems
#1
Again asking something I can't find on FAQs nor other forums...

I've just programed my Xbox 360 USB controller to play. As I've said before I've been playing Dark Cloud 2 and Devil Summoner 2. Tough I've configured the controller twice, I have movement issues on Devil Summoner 2 just when on battles, and every time on Dark Cloud 2, the characters just walk downwards for themselves and menus advance oddly , like if I was selecting the options below.

I can't sed dead point on the options so I don't know what to do.
Reply

Sponsored links

#2
Set sensitivity to 1.381 in lilypad, deadzone to 0.2
[Image: ov4]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#3
(01-24-2014, 06:58 AM)Blyss Sarania Wrote: Set sensitivity to 1.381 in lilypad, deadzone to 0.2

I can't, both options are greyed out :/
Reply
#4
You have to have the axis you want to change sensitivity for selected on the left side of the screen first.

E.g. click on it in the bindings, then it will un gray Wink
[Image: ov4]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#5
(01-24-2014, 07:10 AM)Blyss Sarania Wrote: You have to have the axis you want to change sensitivity for selected on the left side of the screen first.

E.g. click on it in the bindings, then it will un gray Wink

Not working :/
Configure Binding is N/A, can't change that option, can't un-gray the sliders either Sad

EDIT:

HERP DERP Now I see what you meant XD Lol, Ok, that was weird hahaha

EDIT 23: Just did and keeps happening...
Reply
#6
Either you aren't understanding me or something is really F'ed up for you.

Here is how you say it looks:
[Image: 1_zpsd2dbd7c8.png]


But if you do this, it should look like:
[Image: 2_zpscfe65b21.png]
[Image: ov4]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#7
They are actually grey for me too, but the sliders still work even if they are.
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
Reply
#8
(01-24-2014, 07:19 AM)Blyss Sarania Wrote: Either you aren't understanding me or something is really F'ed up for you.

Here is how you say it looks:
[Image: 1_zpsd2dbd7c8.png]


But if you do this, it should look like:
[Image: 2_zpscfe65b21.png]

Controller is possessed or something, I'm doing as you told me, but still the guy likes to walk down out of the blue during battles...

I'll keep on tinkering, thanks for the pics <w<
Reply
#9
Might need to increase deadzone a bit.
[Image: ov4]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#10
one question no-one else has asked is, does the problem happen in other games that use the analogue sticks properly ?
Not sure what graphics card you have, it's memory bandwidth,
it's temperature, fan speed, what pixel shader it has
try TechPowerUp's gpu-z

Not sure what your cpu is try cpu-z
(hint click on the highlighted links Biggrin)
Reply




Users browsing this thread: 1 Guest(s)