Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
What Settings Should I Use?
#1
I was wondering if anyone knew what settings I should use to play kingdom hearts II without all the random fps jumps. I have my power set to high performance and have been messing around with the graphic settings so am able to play it pretty well just get to those random parts where it either slows way down or speeds up. I am using PCSX2 on a gateway laptop with these specs:
Intel HD Graphics
4GB RAM
Intel Celeron CPU B815 @ 1.60GHz, 1.60GHz
and Windows 7 Home edition 64-bit.

Any help would be greatly appreciated.
Reply

Sponsored links

#2
Post your Pcsx2 settings too.

But looking at you specs, your CPU and GPU seems to be the problem.
CPU: Intel Core i5-3470 Quad Core @ 3.6GHz
RAM: 8GB
GPU: Nvidia GeForce GTX 660 Ti
OS: Windows 7 Ultimate x64
Reply
#3
(08-16-2012, 08:14 AM)Jrock6661 Wrote: I was wondering if anyone knew what settings I should use to play kingdom hearts II without all the random fps jumps.

Easy. Set your maximum framerate to 10. Now enjoying your game at 10FPS all the time. I swear the framerate won't jump anymore. Laugh
Intel Core 2 Quad Q9400 | nVidia GeForce GTX 750 | 4 GiB DDR3 @ 533 Mhz | MSI G41M-P28 | Cooler Master RS-390-PMSR-A3 | Xigmatek TYR SD962 | LG Flatron W1943SE | HP KB-0316 | MotoSpeed F60
Reply
#4
Dude don't troll.

Anyway, other than what I said try ENABLING the FRAME LIMITER in the Core GS settings
CPU: Intel Core i5-3470 Quad Core @ 3.6GHz
RAM: 8GB
GPU: Nvidia GeForce GTX 660 Ti
OS: Windows 7 Ultimate x64
Reply
#5
She wasn't trolling
Reply
#6
*facepalm*


Seriously? It's not THAT obvious?
CPU: Intel Core i5-3470 Quad Core @ 3.6GHz
RAM: 8GB
GPU: Nvidia GeForce GTX 660 Ti
OS: Windows 7 Ultimate x64
Reply
#7
(08-16-2012, 02:37 PM)PyroBunta Wrote: *facepalm*


Seriously? It's not THAT obvious?


with that set-up you dont get more then 10 fps in almost all games, havent you seen what specs he/she has?
------------------------
status:
------------------------
trolling mode: ACTIVE!
Reply
#8
(08-16-2012, 08:17 AM)Livy Wrote: Easy. Set your maximum framerate to 10. Now enjoying your game at 10FPS all the time. I swear the framerate won't jump anymore. Laugh

Framerates doesn't effect speed ( if you mean NTSC and Pal ones )

they are just percentages ( like if you had 30 FPS and you set the rate to 30 you get 15 Wink )

however if you mean BASE FRAMERATE ADJUST well that's too harsh only 10% Laugh
Reply
#9
I mean just tell him that he/she won't be able to run the game properly. A 10fps action game is literally a joke.
CPU: Intel Core i5-3470 Quad Core @ 3.6GHz
RAM: 8GB
GPU: Nvidia GeForce GTX 660 Ti
OS: Windows 7 Ultimate x64
Reply




Users browsing this thread: 1 Guest(s)