Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
What am I doing wrong?
#1
Hello,
I just came across this emulator today, and I've been having some trouble getting it running. After a basic configuration of my plugins, I popped a ps2 disc into my drive to test it out. When I attempt to run the disc I get two errors involving memory cards: "Failed loading MemoryCard from file: memcards\Mcd001.ps2" and another for Mcd002.ps2.

After clicking through these, and just as it appears to be loading the game, I get this bios error: "_cdvdOpenNVM: Error creating bios\SCPH-70012_BIOS_V12_USA_200.NVM" This leads to the program crashing and frustratingly forgetting all of my plugin configurations.

So basically I'm stumped. Could anyone help me get this working?

Sponsored links

#2
sounds vistaish, you tried right clicking on pcsx2 and using "run as administrator"?

if this isnt the issue, can you please list your specs next time
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
#3
Okay, running it as admin now and it seems to be working perfectly. Thank you very much, and if you'll excuse me, I'm going to go smack myself for not trying this before posting. Laugh
#4
ha funny Laugh

now this thread can be closed Smile
Windows 7 64bit
Intel Pentium Dual-Core E5200 OC to 3.6GHz, Intel GMA x4500, 1GB DDR2

NinjaMight just work on next guideNinja
#5
As soon as you install Vista just go into your account settings and turn User Account Control (UAC) off and you never have to use run as admin again.
*image removed* can you please use an image which doesnt take up half a meg thanks. try to keep it < 100k if you can - Admin
#6
or go into the programs properties and set the "Run as Administrator" checkbox Smile
Windows 7 64bit
Intel Pentium Dual-Core E5200 OC to 3.6GHz, Intel GMA x4500, 1GB DDR2

NinjaMight just work on next guideNinja




Users browsing this thread: 1 Guest(s)