Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
What am I doing wrong here?
#1
Sup, so what am I doing wrong here?
I have the file saved as .pnach
I've went into properties on the file, changed from Read-Only to Not Read-Only
I have it showing file extension as you can see.
I have "Cheats Enabled", and I have also tried recreating the file, and it still says 0 loaded.
Or am I just going crazy, and the cheats are loading?
As you can see my game is loading also.



http://imgur.com/EUjL9nQ
[Image: EUjL9nQ.png]
Reply

Sponsored links

#2
Remove the '//' in front of the patch=1,EE lines to enable the codes.

The ones that are starting with 'A' might not work probably on PCSX2. Honestly a first time for me seeing codes starting with 'A'. Where did you get these codes from?


It's honestly easier to just use FFXED for FFX.

[Edit]
Did some checking. The codes starting with 'A', replace that A with 2.
Seems to have been some converting error? Because after I converted some AR-MAX codes found on the web it ended up being those codes with 2.

So for example:

Code:
patch=1,EE,A01C25C8,extended,00802023

becomes

Code:
patch=1,EE,201C25C8,extended,00802023
Intel Core i5-4670K @ 3.40GHz | 16GB (2x8GB) DDR3-1866 G.SKILL Sniper Series
AMD Radeon R9 280 @ 3 GB | 120GB SSD | Windows 7 Ultimate x64 (SP1)
Reply
#3
I know the "//" activates the codes, but I really only want Max Gil.
I don't care for anything else.
Max Gil > All.

Also, what do you mean by
Quote:It's honestly easier to just use FFXED for FFX.

[Edit:]

I also got the codes from this link.

FFX International 
Region: NTSC (J)
CRC: 658597E2
Comments: Too many cheats to list, check inside patch.Remove // to enable some of the codes.
Author: crono68

[Edit:Again]

Also, from my previous thread, I tried doing what Vsub(?) said again, and it doesn't seem to be working, but PCSX has been updated since then.


[Edit: Once more]
Could I be missing a setting that is needed for PCSX by chance? Am I suppose to have a setting a certain way for everything to work properly, and I am just missing that portion of it?
Reply
#4
Okay, update.
I figured out what I was doing wrong, and I will explain below just in case someone else runs into this problem

I had been putting my cheats into Program File x86 or whatever, instead of the PCSX2 File within "My Documents"
That's why it was never able to find the cheats, because I was placing my cheats into the completely wrong and irrelevant folder.
The folder was the one I put all my poop in, and it didn't occur to me that their could be a "cheats" folder in the "My documents".

I hope that made sense. Lol.
Reply
#5
So they all work now? Tongue
Intel Core i5-4670K @ 3.40GHz | 16GB (2x8GB) DDR3-1866 G.SKILL Sniper Series
AMD Radeon R9 280 @ 3 GB | 120GB SSD | Windows 7 Ultimate x64 (SP1)
Reply
#6
Correct!  I got my max gil! :]
I just had to use the actual PCSX2 folder. Lol.

[Edit]
Thank you for your help between. <3 :]
Reply




Users browsing this thread: 1 Guest(s)