Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
What config should I use for Shadow of the Collosus and KH2
#1
Well as the title says what config should I use to play Shadow of the collosus and KH2 on my horrible PC. In KH2 I get about 10-15 FPS and Shadow of the collosus only 4fps on the title screen where it takes to long to load so I give up on even trying to go in game.
My Specs are as follows
Dell Dimension DM061
Intel®
Pentium® D CPU 2.80 GHz
2.79 GHz, 1.00 GB of RAM
NVIDIA GeForce 7300 LE
Windows XP (SP3)
I dont know what else I should post
Reply

Sponsored links

#2
(04-04-2009, 12:36 AM)avataraang1 Wrote: I dont know what else I should post

what is your video card?
Main Hub:i5-4670(3.4Ghz Factory Clocked),ATi Radeon HD7770(GDDR5+128-bit+1GB),Win 10 SL(x64),ASUS H8M-E,8GB DDR3 RAM
Reply
#3
(04-04-2009, 12:42 AM)tallbender Wrote:
(04-04-2009, 12:36 AM)avataraang1 Wrote: I dont know what else I should post

what is your video card?

NVIDIA GeForce 7300 LE
Reply
#4
kingdom hearts 2 should be little more than what you're getting on that pc. Huh

here's my settings to so if it gives you some speedboost. Smile
                   
Windows 7 64bit
Intel Pentium Dual-Core E5200 OC to 3.6GHz, Intel GMA x4500, 1GB DDR2

NinjaMight just work on next guideNinja
Reply
#5
(04-04-2009, 01:41 AM)LuisR14 Wrote: kingdom hearts 2 should be little more than what you're getting on that pc. Huh

here's my settings to so if it gives you some speedboost. Smile
Where can I get that graphics plugin ?
I tried using those settings but when I try to run Disk it keeps asking me to pick a file inside the CD
Reply
#6
oh if you're using a dvd then ignore the cdvdrom option i have there and set either cdvdgigahertz or p.e.op.s. Smile, and forgot that i was using version 0.1.8 of gsdx Tongue, use the latest SSE2 version using the settings i have there for it Smile
Windows 7 64bit
Intel Pentium Dual-Core E5200 OC to 3.6GHz, Intel GMA x4500, 1GB DDR2

NinjaMight just work on next guideNinja
Reply
#7
(04-04-2009, 02:20 AM)LuisR14 Wrote: oh if you're using a dvd then ignore the cdvdrom option i have there and set either cdvdgigahertz or p.e.op.s. Smile, and forgot that i was using version 0.1.8 of gsdx Tongue, use the latest SSE2 version using the settings i have there for it Smile
Now its at a 25-32 fps. Pretty good. But now I have to play the boring beggining of the game in semi-slow mo for 5 hours
Cutscenes run at about 40-60 though
Reply
#8
avataraang1, you should really make an .iso to get the most of the games. There's quite a difference when running from the DVD itself or from an .iso. Check that out.

If you already have an .iso then forgive me, but english is not my native language, and pherhaps I missunderstood =P
Reply
#9
(04-04-2009, 03:45 AM)dotHack Wrote: avataraang1, you should really make an .iso to get the most of the games. There's quite a difference when running from the DVD itself or from an .iso. Check that out.

If you already have an .iso then forgive me, but english is not my native language, and pherhaps I missunderstood =P

Ill do that.Thanks
Reply
#10
Set Cycle Rate to x3, Disable Texture Filtering, set native resolution _lower_ than native (like native res/2) - might get you more speed.
Reply




Users browsing this thread: 1 Guest(s)