Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
What is the best CDVD plugin for KH2?
#1
I bught Kingdom Hearts 2 final mix+ on ebay about a year ago and I also bought and still have The original USA Kingdom Hearts 2. I've been playing pcsx2 for while and checking the playability of the two games. Now on older pcsx2 and playground versions, after 9.2 and before playground 681, I could play the opening credits and the first day video with out problems. Yet when I go to the new versions the sound is unsync with the game and it causes sever lag in the video, yet all the other videos play fine, if you need more info just ask I'll be happy to supply more information.

PS. I have 100% fps when i play the game all throughout.
System Specs:

AMD Athlon™ 64 X2 Dual Core Processor 4200+ @ 2.20Ghz | 1 GB RAM | NVIDIA GeForce 6150 LE 512MB | Windows Vista Home Premium SP1 32bit

Reply

Sponsored links

#2
any help will be appreciated.
System Specs:

AMD Athlon™ 64 X2 Dual Core Processor 4200+ @ 2.20Ghz | 1 GB RAM | NVIDIA GeForce 6150 LE 512MB | Windows Vista Home Premium SP1 32bit

Reply
#3
use the ISO plugin and make a copy with imgburn (personal opinion, bed cDVD option they have for pcsx2)
Reply
#4
I'm using Kingdom Hearts 2 NTSC (not final mix),latest PCSX2 beta and SPU2Ghz set at dsound with no interpolation.Intro video sounds and looks perfect here.Running off an ISO image too.
[Image: newsig.jpg]
Reply
#5
Well, I have both the disc and the iso formats which i made using Alcohol 120% and they worked fine before as I previosuly said. Maybe I'm just doing something wrong. I've searched forums all over and I can't find anyother person with the problem. Perhaps it's a problem with my pc. Any input?
System Specs:

AMD Athlon™ 64 X2 Dual Core Processor 4200+ @ 2.20Ghz | 1 GB RAM | NVIDIA GeForce 6150 LE 512MB | Windows Vista Home Premium SP1 32bit

Reply
#6
well i use p.e.op.s dsound plugin and it works fine for me Happy
Windows 7 64bit
Intel Pentium Dual-Core E5200 OC to 3.6GHz, Intel GMA x4500, 1GB DDR2

NinjaMight just work on next guideNinja
Reply
#7
I've been using that plugin as well I'm sorta leaning on the side of it being a pc problem, however like i said earlier it worked just fine in earlier pcsx2 builds.
System Specs:

AMD Athlon™ 64 X2 Dual Core Processor 4200+ @ 2.20Ghz | 1 GB RAM | NVIDIA GeForce 6150 LE 512MB | Windows Vista Home Premium SP1 32bit

Reply
#8
DarkChaos:
Use your iso with Linuz cdvd 0.8.
Select spu2ghz pp, and use its default settings (you may need to delete the SPU2Ghz-v2.ini).
You can find the plugins in our beta thread.
http://forums.pcsx2.net/thread-2731.html

No speedhacks or similar of course Wink
Reply
#9
Lunuz cdvd 0.8 doesn't seem to work I'll re download it though. I'll see if that helps.
Problem solved. Thanks a ton!!!!!!!!
System Specs:

AMD Athlon™ 64 X2 Dual Core Processor 4200+ @ 2.20Ghz | 1 GB RAM | NVIDIA GeForce 6150 LE 512MB | Windows Vista Home Premium SP1 32bit

Reply




Users browsing this thread: 1 Guest(s)