Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
What noobish mistake am I making this time? (Trouble with Final Fantasy X-2 cheats.)
#1
Hi. I don't feel like supporting O'aka's lazy self, but I want 100%, so I'm trying to get infinite gil to pay off his debt, but I can't get the cheats to work. Tongue

This is my log, if it helps any:
[Image: tumblr_meukfuUuCC1qg6r6fo1_500.jpg]

As you can see, it says no cheats found.

I made a cheats folder and put the pnach in it, titled "48FE0C71", and this is what's in it:

gametitle=Final Fantasy X-2 (NTSC-U) [SLUS-20672]
comment=Anything you want
// master
patch=1,EE,F032165C,extended,0032165F

// x-2 gil
patch=1,EE,20373EE8,extended,3B9AC9FF

The codes were converted using omniconvert, from Action Replay Max to Unencrypted standard. I got them here.

...I don't get what I'm doing wrong. o___o Do you see any glaring mistakes? Or should I maybe just try a different set of codes from another site?

Sponsored links

#2
master code is not necessary in pcsx2

try this
patch=1,EE,2AD315C3,word,05F5E0FF

or

patch=1,EE,20373EE8,word,05F5E0FF

make sure ur folder named "cheats" and the cheat file extension is .pnach
dun forget to enable cheat in pcsx2 system setting as well
#3
(12-11-2012, 06:29 AM)feimeng Wrote: master code is not necessary in pcsx2

try this
patch=1,EE,2AD315C3,word,05F5E0FF

or

patch=1,EE,20373EE8,word,05F5E0FF

make sure ur folder named "cheats" and the cheat file extension is .pnach
dun forget to enable cheat in pcsx2 system setting as well

I deleted the master, and double checked all that (it's checked to enable cheats and the folder and extensions are labeled properly) but it still didn't work. Neither did the other codes. :/ Thank you though.
#4
(12-12-2012, 03:34 AM)kupokitty Wrote: I deleted the master, and double checked all that (it's checked to enable cheats and the folder and extensions are labeled properly) but it still didn't work. Neither did the other codes. :/ Thank you though.

That's because PCSX2 is not finding the file, One possible reason (and too common) is windows is hiding files extensions, so the file may actually be xyz.pnach.txt (where the .txt does not show up)

But since the memcards are under My documents there is a chance your PCSX2 is under C:\Program Files (x86) what is bad news yet not the problem here. Just that you may have created the "cheats" folder under the \Documents as well when it should be under the folder PCSX2 is actually installed.
Imagination is where we are truly real
#5
(12-11-2012, 06:29 AM)feimeng Wrote: master code is not necessary in pcsx2

try this
patch=1,EE,2AD315C3,word,05F5E0FF

or

patch=1,EE,20373EE8,word,05F5E0FF

make sure ur folder named "cheats" and the cheat file extension is .pnach
dun forget to enable cheat in pcsx2 system setting as well

yay that's work
"patch=1,EE,20373EE8,word,05F5E0FF"

Thanks a lot
#6
The most recent post in this thread is more than 8 months old. Please create a new thread and refrain from posting in threads older than 8 months in the future. Please also review the forum rules. Thank you.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go




Users browsing this thread: 1 Guest(s)