Thread Rating:
  • 2 Vote(s) - 4.5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
What's best config for Final Fantasy 12
#1
My PC specs: 4gb ram, ATI HD 4600, AMD Turiom X-2 Ultra Dual Core, and Windows 7 64bit.

Is it possible for me to run FF 12 at all.
Reply

Sponsored links

#2
hmm i doubt it my guess goes that you have a laptop and wel..unless that turion is clocked at around 3.0 ghz i have to say it is almost not playable...
Reply
#3
Yes its a laptop.
Reply
#4
(03-13-2010, 07:30 PM)Eternally Wrote: Yes its a laptop.

and what are the clock speeds of your processor?
the thing is pcsx2 is very processor demanding and if your gonna try playing it you should click on native in the graphics settings it should help alot but it wont be so pretty anymore Tongue you could also use some speedhacks but if your processor is clocked at lets say 2.0 then i dont give you much hope....

comment on how it is going Smile
Reply
#5
(03-13-2010, 07:37 PM)warWeeny Wrote:
(03-13-2010, 07:30 PM)Eternally Wrote: Yes its a laptop.

and what are the clock speeds of your processor?
the thing is pcsx2 is very processor demanding and if your gonna try playing it you should click on native in the graphics settings it should help alot but it wont be so pretty anymore Tongue you could also use some speedhacks but if your processor is clocked at lets say 2.0 then i dont give you much hope....

comment on how it is going Smile

The cpu fps isent going to good it drops allot in the cinema's but in the combat its fine. I also tried the cinemas in FF X but it dident lagg there.
Reply
#6
I tried the native that helped a little now it drops from 54 to 50, it runs sord of perfect but the sound laggs a little, I'm using the SPU2.
Reply
#7
I tried the native that helped a little now it drops from 54 to 50, it runs sord of perfect but the sound laggs a little, I'm using the SPU2.
Reply
#8
(03-13-2010, 08:30 PM)Eternally Wrote: I tried the native that helped a little now it drops from 54 to 50, it runs sord of perfect but the sound laggs a little, I'm using the SPU2.

i asume you are using the ntsc version Smile
have you treid some speedhacks? also which version of pcsx2 are you using? the public beta (ref 1888) is a good start to begin with (if you are using 9.6 that is Smile) final fantasy X dident lag because that is one of the games that is actually so genuis optimized alsmost every rig can handle it xD
Reply
#9
(03-13-2010, 11:09 PM)warWeeny Wrote:
(03-13-2010, 08:30 PM)Eternally Wrote: I tried the native that helped a little now it drops from 54 to 50, it runs sord of perfect but the sound laggs a little, I'm using the SPU2.

i asume you are using the ntsc version Smile
have you treid some speedhacks? also which version of pcsx2 are you using? the public beta (ref 1888) is a good start to begin with (if you are using 9.6 that is Smile) final fantasy X dident lag because that is one of the games that is actually so genuis optimized alsmost every rig can handle it xD

I'm using the newest beta.
Reply
#10
(03-14-2010, 12:06 AM)Eternally Wrote:
(03-13-2010, 11:09 PM)warWeeny Wrote:
(03-13-2010, 08:30 PM)Eternally Wrote: I tried the native that helped a little now it drops from 54 to 50, it runs sord of perfect but the sound laggs a little, I'm using the SPU2.

i asume you are using the ntsc version Smile
have you treid some speedhacks? also which version of pcsx2 are you using? the public beta (ref 1888) is a good start to begin with (if you are using 9.6 that is Smile) final fantasy X dident lag because that is one of the games that is actually so genuis optimized alsmost every rig can handle it xD

I'm using the newest beta.


if you are already tweaking with speedhacks but still cant get it to 100% try in the advanced menu (in the tab config) and set the clamping mode to none and round mode to zero this will give a little speed boost (sometimes....) next go to sound settings and klik on disable effects processing this should also be a little speed up but could cause some ...strange audio effect but it depents on the game really...

if you have tryed all this and still dont have full speed then there is nothing else to do then wait for the newest revision in the hope that it will optimize the games even further.

let me know how it is going now ^^


EDT:
there is one other option but should be ignored most of the time, in the cpu options there is an option to skip frames but you got a good chance it cause strange graphical glitches but if you are desperate.... set the framelimiting on frameskip and then set the frames on 0 (auto) and the (see note 1) to 55 (or 45 depents if you use a pal game). then on (see note 2) set it on 2 and on (see note 3) on 2.

it sounds a bit confusing but once you see what it below the option i mean it should be clear Tongue
Reply




Users browsing this thread: 1 Guest(s)