Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Where is the latest graphics plugin?
#1
I was wondering if the latest graphics plugin is included in the latest builds of the emulator. As I was needing the nloop hack for FFX and it seems like the one in the latest build for the graphics plugin does not have it. I am currently using 0.1.7 and it does included the nloop hack and it seems to run things much better.
Reply

Sponsored links

#2
I'm pretty sure FFX doesn't need anything that isn't applied automatically for it to work. I dunno really what was "nloop hack" exactly, but as it was removed, it must had been obsolete - no longer needed. And yes latest GSdx, comes with latest PCSX2.
Reply
#3
"nloop hack" was fixing missing textures for FFX and if I remember correctly,that option is either maded always on for FFX or it's not needed anymore.

If you have missing textures(a lot),then either you are using too old version of GSdx or your game(version) is not added to the versions on which that option to be auto enabled(that's how automatic gamefixes work)

Or for some reason the CDVD plugin don't get the crc correctly and the fix can't be applied
Reply
#4
Ok just seems like the versions of the GSdx were making me confused as usually 0.1.7 would be a higher version than 0.1.16.
Reply
#5
Latest:
http://forums.pcsx2.net/Thread-SVN-daily...-by-Orphis


Quote:usually 0.1.7 would be a higher version than 0.1.16

Not really, depends on the software versioning Tongue2
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#6
(08-24-2011, 02:50 AM)Shadow Lady Wrote: Latest:
http://forums.pcsx2.net/Thread-SVN-daily...-by-Orphis



Not really, depends on the software versioning Tongue2

on math rules 0.1.7 is larger than 0.1.16
Reply
#7
yet versioning is not math...
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#8
(08-24-2011, 03:05 AM)Shadow Lady Wrote: yet versioning is not math...

yeah it is like a general rule
Reply
#9
Ok then I got it. The versioning is set up like 0.1.7, 0.1.8, 0.1.9, 0.1.10, 0.1.11 and so on and so forth ok. And yes I have the site for the latest svn builds already. I was just wondering how the versions worked and if they were in the latest svn build. So now I know thanks for the info.
Reply
#10
(08-24-2011, 02:54 AM)abdo123 Wrote: on math rules 0.1.7 is larger than 0.1.16

no it isn't.

0.1.seven is lower then 0.1.sixteen. and in maths, theres no way to use multiple point operators.
Reply




Users browsing this thread: 1 Guest(s)