Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Which pcsx2 version should i use?
#1
i saw there is 1.5.0 im playing games on the 1.4.0 and there are games with lots of bugs example soul caliber and drakengard 2
Reply

Sponsored links

#2
Then give 1.5.0 git a try...
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
Did this question really need to be asked??
Windows 10 64 bit OS
Intel Core i7-6700 3.4 GHz
Geforce GTX 1060 3GB
16 GB DDR4 RAM
Reply
#4
just continue 1.4.0 no need 1.5.0 or simply just use official release.
Reply
#5
The recommended version is always going to be the latest 'stable' release. In this case that's 1.4.0.

It should be noted however, that some bugs might have gotten fixed in the developer versions (1.5.0-dev-xxxx), so if you encounter a buggy game, give the latest developer build from here a try to see if it works on there.
Intel Core i5-4670K @ 3.40GHz | 16GB (2x8GB) DDR3-1866 G.SKILL Sniper Series
AMD Radeon R9 280 @ 3 GB | 120GB SSD | Windows 7 Ultimate x64 (SP1)
Reply
#6
Did drgn seriously suggest to not try the dev builds that have fixes for some broken games? I thought he was being sarcastic (I hope)
Windows 10 64 bit OS
Intel Core i7-6700 3.4 GHz
Geforce GTX 1060 3GB
16 GB DDR4 RAM
Reply
#7
ı tried then ı return 1.4.0 so ı am not being sarcastic
Reply
#8
(12-05-2016, 10:56 AM)drgn Wrote: ı tried then ı return 1.4.0 so ı am not being sarcastic

Means you didn't read the op, then.
read again, and try to understand it.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#9
sorry; then try it 1.5.0 or if that not work return 1.2.1
Reply




Users browsing this thread: 1 Guest(s)