Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Which rev to play Shadow of Colossus?
#1
As mentioned in subject. I get some kind of overglooms both on GSDx 1006 and newest one, with addition, that newest is so gloomy I can't play.

Here screenshot from 1006 rev.:


Attached Files Thumbnail(s)
   
Reply

Sponsored links

#2
try setting your gsdx to a higher d3d internal resolution.
CPU Core i5-3570K@3.4GHz | GPU Nvidia Geforce GTX 570 | RAM 8GB DDR-3 1600MHz CL9 | OS Win7 Ultimate (x64) SP1
EMU PCSX2 v1.1.0 r5645 | GS GSdx SSE4 r5632 | SPU2 SPU2-X r5559 | PAD LilyPad r5403 | CDVD cdvdGigaherz r5403
Reply
#3
Now I get a blinking bar like this:


Attached Files Thumbnail(s)
   
Reply
#4
^ that is one of the bugs that is always in SOTC. Get used to it, or lower internal res. :-/
Reply
#5
I never got that blinking bar at the bottom. Maybe that's a DX10 error, or a bug with the current revision of GSdx, but the immense bloom effect has always existed. It's actually been asked about in a crap load of new threads...
OS: Windows 7 64bit
CPU: Intel Core i7 3770K @3.5 GHz
RAM: 16GB DDR3 1600MHz
GPU: Nvidia GTX 680 2GB
Reply
#6
(07-16-2009, 05:51 AM)Larfin_Man Wrote: I never got that blinking bar at the bottom. Maybe that's a DX10 error, or a bug with the current revision of GSdx, but the immense bloom effect has always existed. It's actually been asked about in a crap load of new threads...
I also haven't had the blinking bar problem. I posted my config earlier. I stopped playing back then, although it was entirely playable, because the game seemed so well-done.

Checking now to see if I can get better performance.
Reply
#7
" ^ that is one of the bugs that is always in SOTC. Get used to it, or lower internal res. :-/ "

No, that problem can now be avoided since GSDX releases a long while ago.

Turn ON progressive scan in the game to get rid of the black blinking bar. I use DX10 GSDX and have progressive scan ON in my Shadow of the Colossus and I do not get a black blinking bar.

Turn ON progessive scan mode by pressing 'Start' in-game and then going to 'Options' and move the slider from progressive scan from 'No' to 'Yes.'

Use the latest version of GSDX by Gabest to get the best performance, the latest version can be found here:

http://212.92.18.46/gsdx/index.php#GSdx

This is how SOTC looks for me. To see my configurations please click the link in my signature.

[Image: 262bhgp_th.jpg]
http://i39.tinypic.com/262bhgp.jpg
[Image: 2ahb0gy_th.jpg]
http://i41.tinypic.com/2ahb0gy.jpg
Check out my snazzy Youtube channel, with many great PCSX2 emulation videos! Laugh http://www.youtube.com/user/curryking1 Laugh
Reply




Users browsing this thread: 1 Guest(s)