Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
White Screen thing....
#1
So yeah, I just reformatted my laptop and forgot to backup my pcsx2 files so I redownloaded everything. I got everything and followed all the configurations here:
FFXI Best Configuration...

I got my bios and when I tried to play a game it ended up like this: [Image: Screen.png]

The prompt account is:
Code:
F1 - save state
        (Shift +) F2 - cycle states
        F3 - load state
PCSX2 beta (r2620254) - compiled on Jan 27 2011
Savestate version: 8b410001
EE pc offset: 0x2a8, IOP pc offset: 0x208
x86Init:
Features:
Loading plugins...
        Loading GS...
        Loading PAD1...
        Loading PAD2...
        Loading SPU2...
        Loading CDVD...
        Loading DEV9...
        Loading USB...
        Loading FW...
Plugins loaded successfully.
Resetting...
Ready
Initializing plugins...
ZZogl-PG: Calling GSinit.
ZZogl-PG: GSinit finished.
Plugins initialized successfully.
* CDVD Disk Open: DVD, Single layer or unknown:
* * Track 1: Data (Mode 1) (2083044 sectors)
Bios Version 2.0
Bios Warning > rom1 not found.
Bios Warning > rom2 not found.
Bios Warning > erom not found.
Framelimiter rate updated (UpdateVSyncRate): 60.0 fps
Opening Plugins...
Notice: GS Plugin does not implement GSsetFrameLimit.
MTGS > Thread Started, Opening GS Plugin...
ZZogl-PG: Calling GSopen.
ZZogl-PG: Creating ZZOgl window.
ZZogl-PG:  Got Doublebuffered Visual!
ZZogl-PG:  glX-Version 1.4
Xlib:  extension "XFree86-VidModeExtension" missing on display "/tmp/launch-a1dCnu/org.macosforge.xquartz:0".
ZZogl-PG:  Depth 24
ZZogl-PG:  You have Direct Rendering!
ZZogl-PG:  Using multitexturing.
ZZogl-PG:  Maximum texture size is 8192 for Tex_2d and 8192 for Tex_NV.
ZZogl-PG:  Cannot find ps2hw.dat in working directory. Exiting.
ZeroSPU2: Initialized portaudio...
ZeroSPU2: Created sound stream successfully...
ZeroSPU2: Started sound stream successfully...
Plugins opened successfully.
loadElfCRC: cdrom0:\SLUS_217.82;1
loadElfFile: 8621084 bytes
loadElfFile: cdrom0:\SLUS_217.82;1; CRC = DE61647A
XML Loader returned an error. Trying to load a pnach...
No patch found.Resuming execution without a patch (this is NOT an error).
ZZogl-PG: Disabling MRT depth writing.
ZZogl-PG: Current game CRC is de61647a.
ZZogl-PG: You've manually enabled these hacks:
ZZogl-PG: 'No logz' hack enabled.
Issuing EE/iR5900-32 Recompiler Reset [mem/structure cleanup]
vtlb/mmap: Block Tracking reset...
iR3000A Resetting recompiler memory and structures
* PCSX2 *: ExecuteBios
# Initialize memory (rev:3.70, ctm:393Mhz, cpuclk:295Mhz detected)
# Total accessable memory size: 32 MB (B:2:8:0) (370:2:7c30)
# TLB spad=0 kernel=1:12 default=13:30 extended=31:38
# Initialize Start.
# Initialize GS ...
# Initialize INTC ...
# Initialize TIMER ...
# Initialize DMAC ...
# Initialize VU1 ...
# Initialize VIF1 ...
# Initialize GIF ...
# Initialize VU0 ...
# Initialize VIF0 ...
# Initialize IPU ...
# Initialize FPU ...
# Initialize User Memory ...
# Initialize Scratch Pad ...
# Initialize Done.

EE DECI2 Manager version 0.06 Feb  6 2003 08:38:48
  CPUID=2e20, BoardID=0, ROMGEN=2004-0614, 32M

My specs are:
  • 2.4GHz Intel Core 2 Duo processor
  • 2GB of 1066MHz DDR3 SDRAM
  • 250GB 5400-rpm hard drive
  • NVIDIA GeForce 320M graphics
  • All in a macbook 2010 model

I attempted to use a PCSX2 last year but sort of gave up without being able to actually play the game I wanted so I'm trying again. The difference is, the last time it actually worked albeit with a lot of defects in the gameplay.

Thanks in advance to anyone who helps!
Reply

Sponsored links

#2
(05-21-2012, 01:39 AM)Cissnei Wrote: So yeah, I just reformatted my laptop and forgot to backup my pcsx2 files so I redownloaded everything. I got everything and followed all the configurations here:
FFXI Best Configuration...

I got my bios and when I tried to play a game it ended up like this: [Image: Screen.png]

The prompt account is:
Code:
F1 - save state
        (Shift +) F2 - cycle states
        F3 - load state
PCSX2 beta (r2620254) - compiled on Jan 27 2011
Savestate version: 8b410001
EE pc offset: 0x2a8, IOP pc offset: 0x208
x86Init:
Features:
Loading plugins...
        Loading GS...
        Loading PAD1...
        Loading PAD2...
        Loading SPU2...
        Loading CDVD...
        Loading DEV9...
        Loading USB...
        Loading FW...
Plugins loaded successfully.
Resetting...
Ready
Initializing plugins...
ZZogl-PG: Calling GSinit.
ZZogl-PG: GSinit finished.
Plugins initialized successfully.
* CDVD Disk Open: DVD, Single layer or unknown:
* * Track 1: Data (Mode 1) (2083044 sectors)
Bios Version 2.0
Bios Warning > rom1 not found.
Bios Warning > rom2 not found.
Bios Warning > erom not found.
Framelimiter rate updated (UpdateVSyncRate): 60.0 fps
Opening Plugins...
Notice: GS Plugin does not implement GSsetFrameLimit.
MTGS > Thread Started, Opening GS Plugin...
ZZogl-PG: Calling GSopen.
ZZogl-PG: Creating ZZOgl window.
ZZogl-PG:  Got Doublebuffered Visual!
ZZogl-PG:  glX-Version 1.4
Xlib:  extension "XFree86-VidModeExtension" missing on display "/tmp/launch-a1dCnu/org.macosforge.xquartz:0".
ZZogl-PG:  Depth 24
ZZogl-PG:  You have Direct Rendering!
ZZogl-PG:  Using multitexturing.
ZZogl-PG:  Maximum texture size is 8192 for Tex_2d and 8192 for Tex_NV.
ZZogl-PG:  Cannot find ps2hw.dat in working directory. Exiting.
ZeroSPU2: Initialized portaudio...
ZeroSPU2: Created sound stream successfully...
ZeroSPU2: Started sound stream successfully...
Plugins opened successfully.
loadElfCRC: cdrom0:\SLUS_217.82;1
loadElfFile: 8621084 bytes
loadElfFile: cdrom0:\SLUS_217.82;1; CRC = DE61647A
XML Loader returned an error. Trying to load a pnach...
No patch found.Resuming execution without a patch (this is NOT an error).
ZZogl-PG: Disabling MRT depth writing.
ZZogl-PG: Current game CRC is de61647a.
ZZogl-PG: You've manually enabled these hacks:
ZZogl-PG: 'No logz' hack enabled.
Issuing EE/iR5900-32 Recompiler Reset [mem/structure cleanup]
vtlb/mmap: Block Tracking reset...
iR3000A Resetting recompiler memory and structures
* PCSX2 *: ExecuteBios
# Initialize memory (rev:3.70, ctm:393Mhz, cpuclk:295Mhz detected)
# Total accessable memory size: 32 MB (B:2:8:0) (370:2:7c30)
# TLB spad=0 kernel=1:12 default=13:30 extended=31:38
# Initialize Start.
# Initialize GS ...
# Initialize INTC ...
# Initialize TIMER ...
# Initialize DMAC ...
# Initialize VU1 ...
# Initialize VIF1 ...
# Initialize GIF ...
# Initialize VU0 ...
# Initialize VIF0 ...
# Initialize IPU ...
# Initialize FPU ...
# Initialize User Memory ...
# Initialize Scratch Pad ...
# Initialize Done.

EE DECI2 Manager version 0.06 Feb  6 2003 08:38:48
  CPUID=2e20, BoardID=0, ROMGEN=2004-0614, 32M

My specs are:
  • 2.4GHz Intel Core 2 Duo processor
  • 2GB of 1066MHz DDR3 SDRAM
  • 250GB 5400-rpm hard drive
  • NVIDIA GeForce 320M graphics
  • All in a macbook 2010 model

I attempted to use a PCSX2 last year but sort of gave up without being able to actually play the game I wanted so I'm trying again. The difference is, the last time it actually worked albeit with a lot of defects in the gameplay.

Thanks in advance to anyone who helps!

Have you intalled all the additional packags? like portaudio, xquartz and nvidia frameworks?
"Eventually you too will hear it, The Last Melody"
Reply
#3
Yes, I have.
Reply
#4
Well, my tech competence is currently not at a level where I can help you, sorry. You will have to wait for Bositman or Zedr0n or one of the other techies.
"Eventually you too will hear it, The Last Melody"
Reply
#5
You could possibly try turning the EmotionEngine speed hack to back to normal (no speedup) in this screen: http://forums.pcsx2.net/attachment.php?aid=28181

and try enabling microVU0 and microVU1 in this config screen: http://forums.pcsx2.net/attachment.php?aid=28182
Reply




Users browsing this thread: 1 Guest(s)