Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Why am I missing textures on player models? PGA Tour 04
#1
Can anyone help me solve my problem with textures being just awful on (only) the golfers in Tiger Woods PGA Tour 04? I'll attach an image [Image: Hif05dj] My settings appear to be setup alright because Kingdom Hearts works just fine. 

Let me know if I'm overlooking anything please or some steps I can trouble shoot. Just playing for nostalgia sake so I don't have to dig out my PS2.

Thanks


Attached Files Thumbnail(s)
   
Reply

Sponsored links

#2
Your Graphics settings (including any advanced settings and hacks)

PC specs CPU, GPU, OS, Version of PCSX2.
Reply
#3
(06-17-2017, 05:11 AM)TkSilver Wrote: Your Graphics settings (including any advanced settings and hacks)

PC specs CPU, GPU, OS, Version of PCSX2.

Okay, is there a way to trouble shoot this? Odd it would be just fine on other games, but only this one has issues...
Reply
#4
Regardless of your other games, we need that information first so that we can assist you better. Smile
[Image: 36a66c559937a1f5d0cd7460362d4093.jpg?bg=2c2c2c]
Reply
#5
(06-17-2017, 05:49 AM)TxColter Wrote: Okay, is there a way to trouble shoot this? Odd it would be just fine on other games, but only this one has issues...

When ever you troubleshoot anything you first start out by accounting for as many variables as you can.  Unless this is a super common issue and if that was the case then before asking you would have done a google search and found http://forums.pcsx2.net/Thread-Tiger-Woo...7-U--29756 and would have already tried this fix

(10-03-2013, 05:42 PM)Ruruja Wrote: Just to add:


This can now be fixed by EE/VU Clamp modes: Normal/Normal being set to Full/Extra+Preserve Sign.

If this did not work then we do need that info (and probably other info as needed) to help further.
Reply
#6
what is the version of the gsdx ? and bios ,
i have dx11 , and openGL- hardware its new version fixed a lot of glitches like the pic you posted
Reply
#7
So there's a lot of questions asked that I've realized I'm wayyyy out of the water on and I'm out of my knowledge base. So I screen grabbed my setup and perhaps people can guide me from here?

PCSx2 is version 1.4.0 by the way. Do I need to check my bios by restarting my computer hitting "some" key to enter bios and provide you info from there?


Attached Files Thumbnail(s)
   
Reply
#8
Try setting the VU clamping mode to extra instead of normal.
Lenovo Y50-70 Gaming Laptop
Intel Core i7-4720HQ @ 2.6Ghz - 3.6Ghz Quad Core
Nvidia GTX 960M 4GB
8GB DDR3 Ram
15.6'' Full HD 1920 x 1080 IPS
Windows 10 64 Bit
---
Intel Core i5 4670 @ 3.4Ghz
Gigabyte H81M
Gigabyte Radeon R9 280X 3GB
8GB DDR 3 Ram
1TB WD Black
Windows 10 64 Bit
Phillips 23.6" 1920x1080 IPS
Reply
#9
Big Grin 
(06-17-2017, 08:43 AM)Donovan24 Wrote: Try setting the VU clamping mode to extra instead of normal.

I read your comment and thought: "WTF is VU clamping mode" - tried to not be a baby about this emulator and try to help myself - saw in the settings what you were talking about and I disabled the checked mark preset - changed it to extra (not extra + preserve sign - whatever that means) and IT WORKED.

I don't know why it worked, but it does. Thank you!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
Reply
#10
No problem Smile
Lenovo Y50-70 Gaming Laptop
Intel Core i7-4720HQ @ 2.6Ghz - 3.6Ghz Quad Core
Nvidia GTX 960M 4GB
8GB DDR3 Ram
15.6'' Full HD 1920 x 1080 IPS
Windows 10 64 Bit
---
Intel Core i5 4670 @ 3.4Ghz
Gigabyte H81M
Gigabyte Radeon R9 280X 3GB
8GB DDR 3 Ram
1TB WD Black
Windows 10 64 Bit
Phillips 23.6" 1920x1080 IPS
Reply




Users browsing this thread: 1 Guest(s)