Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Why are my disc image files greyed out?!
#1
I thought I solved the problem in last thread but apparently not.
1. Go to
C:\Users\user\Documents\PCSX2\inis_1.4.0
2. Find PCSX2_ui
3. open with wordpad
4. scroll to the bottom
5. Find recently used ISOs [after making LEGIT ISO from disc with IMGBURN]
Which will have their file locations. Take out outdated ones and input file location of new ones.
Make sure to use two backslashes and copy it exactly like it has it. Then save.
6. Exit and Reboot program - done! 

However, when I go in PCSX2 and try to play an iso it's all greyed out!!!! Ohmy Angry Sad Blink Angry
I don't understand. I'm about to scratch my head in confusion like Jackie Chan did in the meme..

Please help Ninja I can't run my games. Ninja *bloodshot eyes* Blink
Reply

Sponsored links

#2
Remove the blackslashes.
Reply
#3
Question 
(08-09-2016, 01:31 PM)FlatOut Wrote: Remove the blackslashes.

So change

Filename00=H:\\Archive\\BackupFiles\\3-PS2\\Star Wars Bounty Hunter.iso
Filename01=H:\\Archive\\BackupFiles\\3-PS2\\TimeSplitters 2.iso
Filename02=H:\\Archive\\BackupFiles\\3-PS2\\ Soulcalibur II.iso
Filename03=H:\\Archive\\BackupFiles\\3-PS2\\ Mortal Kombat - Deception.iso
Filename04=H:\\Archive\\BackupFiles\\3-PS2\\ MONSTERJAM.BIN
Filename05=H:\\Archive\\BackupFiles\\3-PS2\\ Gran Turismo 4.iso
To

Filename00=H:\Archive\BackupFiles\3-PS2\Star Wars Bounty Hunter.iso
Filename01=H:\Archive\BackupFiles\3-PS2\TimeSplitters 2.iso
Filename02=H:\Archive\BackupFiles\3-PS2\ Soulcalibur II.iso
Filename03=H:\Archive\BackupFiles\3-PS2\ Mortal Kombat - Deception.iso
Filename04=H:\Archive\BackupFiles\3-PS2\MONSTERJAM.BIN
Filename05=H:\Archive\BackupFiles\3-PS2\Gran Turismo 4.iso



? ? ?

I'd like to mention: after burning with image burn
I put the iso and bin files on an External Hard Drive.
Would that affect anything ? Does it have to be on the main HDD?
Reply
#4
why don't you simply use the file->run iso to automatically re-create your list ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
No. I thought you put a backslash in front of the files. You should remove the spaces between \\ and the ISO names though:

Not ...3-PS2\\ Mortal Kombat - Deception.iso

but ... 3-PS2\\Mortal Kombat - Deception.iso
Reply
#6
Ah okay.

(08-09-2016, 01:42 PM)jesalvein Wrote: why don't you simply use the file->run iso to automatically re-create your list ?

In the PCSX2 interface? Because I don't see the File option. But I know what you're talking about.
Reply
#7
The menu is "System" not "File", that's why Smile

but every time you browse and select an ISO from the CDVD menu, then use Run CD/DVD from the system menu, it auto populates that list.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#8
[Image: 9c535c6940.png]
Reply
#9
omg all I had to do was click on the grey icon then boot the cd

I kept trying to interact with it. I'm so used to grey out meaning it doesn't work aghh.
Reply
#10
I think all you have to do is back space all of the recent iso/bin files out of there then save it
then browse locate them again and run them all and let the emulator do the rest
Reply




Users browsing this thread: 1 Guest(s)