Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Why does my window size keep resetting to 1904x1032?
#1
Everytime I relaunch PCSX2 my window size changes from 1920x1080 to 1904x1032.

Why does it do this?

A screenshot of the setting in question after fixing it again.
[Image: capture4wugb.png]
OS: Windows 10 64 bit
Processor: i7-6700k
GPU: AMD R9 Nano
Ram: 16GB DDR4
Reply

Sponsored links

#2
I guess it's because of the borders and maybe the taskbar. If your screen resolution is 1920 x 1080, why do you set the window size to 1920 x 1080?
Reply
#3
Custom window size is different than full screen, custom size will be the size of it on boot, I have mine at 640x480 so it doesn't take a large portion of the screen. If you're wanting a full screen effect, you can do so by pressing Alt + Enter or double clicking on the PS2 emulation screen.
Reply
#4
I'm launching the game in full screen exclusively.
OS: Windows 10 64 bit
Processor: i7-6700k
GPU: AMD R9 Nano
Ram: 16GB DDR4
Reply
#5
if you want to fill the screen, in 1080p, i think you need to do that in gsdx? if you do it in the program it will fill the screen minus the taskbar at the bottom.

Edit: apparently it doesn't have that option any more :/

pass then lol
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#6
(05-12-2015, 02:04 PM)bomblord Wrote: I'm launching the game in full screen exclusively.

Then ignore that setting.
Reply
#7
there is no exclusive fullscreen, just windowed "fullscreen" aka boreless windows, This is why Vsync option in PCSX2 is usless unless desktop composition is disabled cause vsync is already active in the form of the desktop composition AKA aero

setting 1920x1080 in the GS window section get resized to 1920 x 1053 give or take few pixel simple cause it cant fit 1920x1080 in 1920x1080 desktop with it boarders so it is resized GS window atlest that how i see it seeing it does it to me too so probably just how pcsx2 works there for it does to all. also the GS window setting has no barring on the res the game is played in either it just the size of the window, setting 1080p in GSDX setting is only thing effect actual resolution of the the games, along with 2x, 3x, 4, etc

Just leave GS Window as 640x480 and your your custom res in GSDX or 2x,3x, etc and double click the window for windowed (fullscreen)

Again there is no fullscreen exclusive there might be at some point but, GSDX full screen is nothing more then Windowed (fullscreen) aka board less windows double click the game window just switches from windowed to windowed "fullscreen" and selection default to fullscreen on open is the same thing
Reply
#8
(05-12-2015, 05:59 AM)xemnas99 Wrote: I guess it's because of the borders and maybe the taskbar. If your screen resolution is 1920 x 1080, why do you set the window size to 1920 x 1080?

Borders shouldn't matter. It seems to work fine here. Tested while taking a screenshot and the size is exactly 1920x1080.

I used to have this issue in Dolphin though where it actually was an issue with the border. It didn't consider the fact that the borders made it a bit off by a few pixels. Rather than changing the actual render window to 1920x1080, 1280x720, etc. I fixed it back then by manually calculating what the exact dimensions should be to get a proper '1920x1080'. But for PCSX2 this shouldn't be necessary.

If anything it sounds more like some kinda permission issue. Maybe the file somehow can't be overwritten anymore, and every time he closes PCSX2 it reverts back to the old (incorrect) value. I'd modify the .ini file directly if that's the case, to see if that works.
Intel Core i5-4670K @ 3.40GHz | 16GB (2x8GB) DDR3-1866 G.SKILL Sniper Series
AMD Radeon R9 280 @ 3 GB | 120GB SSD | Windows 7 Ultimate x64 (SP1)
Reply
#9
(05-13-2015, 01:52 PM)Ryudo Wrote: Borders shouldn't matter. It seems to work fine here. Tested while taking a screenshot and the size is exactly 1920x1080.

I used to have this issue in Dolphin though where it actually was an issue with the border. It didn't consider the fact that the borders made it a bit off by a few pixels. Rather than changing the actual render window to 1920x1080, 1280x720, etc. I fixed it back then by manually calculating what the exact dimensions should be to get a proper '1920x1080'. But for PCSX2 this shouldn't be necessary.

If anything it sounds more like some kinda permission issue. Maybe the file somehow can't be overwritten anymore, and every time he closes PCSX2 it reverts back to the old (incorrect) value. I'd modify the .ini file directly if that's the case, to see if that works.

That's not it because it occasionally IS the right size when booting other times it's not. Although I think I've pinpointed the problem. It does it whenever I double click the screen to exit fullscreen.
OS: Windows 10 64 bit
Processor: i7-6700k
GPU: AMD R9 Nano
Ram: 16GB DDR4
Reply
#10
(05-13-2015, 01:52 PM)Ryudo Wrote: Borders shouldn't matter. It seems to work fine here. Tested while taking a screenshot and the size is exactly 1920x1080.

I think you misunderstand this. The resolutions of screenshots have nothing to do with the window size. If you use hardware mode and set the internal resolution to 640 x 480, that will be the resolution of the screenshots regardless of the window size.

(05-13-2015, 02:50 PM)bomblord Wrote: That's not it because it occasionally IS the right size when booting other times it's not. Although I think I've pinpointed the problem. It does it whenever I double click the screen to exit fullscreen.

I don't see the problem. What are you trying to do? Just ignore it. It's just the window size. Maybe you think it's the internal resolution. If you want to set the internal resolution, select the Video Plugin Settings from the Config menu. If you want to set the window size to 1920 x 1080, your screen resolution must be higher than that. I suggest you just set the window size to 1024 x 768 and be done with it.
Reply




Users browsing this thread: 1 Guest(s)